Best Blu-ray Deals

Best Blu-ray Deals, See All the Deals »
Top deals | Price drops  
 All countries United States United Kingdom Canada Germany France Spain Italy Japan
Dragon Ball Z: Battle of Gods (Blu-ray)
$17.99
The Dick Van Dyke Show: The Complete Series (Blu-ray)
$54.99
Willow (Blu-ray)
$9.96
Red Cliff Part I & II (Blu-ray)
$13.39
Attack on Titan Part 2 (Blu-ray)
$24.95
28 Days Later / 28 Weeks Later (Blu-ray)
$7.99
Mad Men: The Final Season, Part 1 (Blu-ray)
$19.99
Chucky: The Complete Collection (Blu-ray)
$31.76
Masterpiece: Downton Abbey Seasons 1 - 4 (Blu-ray)
$44.99
Star Trek: The Compendium (Blu-ray)
$24.96
Game of Thrones - The Complete Second Season (Blu-ray)
$34.99
Psycho (Blu-ray)
$10.98
John Carter (Blu-ray)
$9.96
Ghostbusters 1 & 2 (Blu-ray)
$15.91
Minority Report (Blu-ray)
$7.88
Attack on Titan Part 2 Limited Edition (Blu-ray)
$51.79
COLLECT WATCH TRACK RATE REVIEW APP
Manage your own movie collection and always keep it with you with our Apps. Price track movies and get price drop notifications instantly. Become a member to take full advantage of all site features.
GET STARTED
Old 12-07-2012, 09:41 PM   #1
theguru14 theguru14 is offline
Senior Member
 
Dec 2010
NYC
38
119
Send a message via Yahoo to theguru14
Question Yellow Triangle!!!

Not sure where this belongs, but I need help. How do I get rid of the yellow triangle with the exclamation point on the lower left hand corner of a compute screen?
  Reply With Quote
Old 12-07-2012, 09:46 PM   #2
Midnight Rambler Midnight Rambler is offline
Senior Member
 
Midnight Rambler's Avatar
 
Jan 2011
O-H-I-O
423
Default

And your OS is ?
  Reply With Quote
Old 12-07-2012, 10:12 PM   #3
theguru14 theguru14 is offline
Senior Member
 
Dec 2010
NYC
38
119
Send a message via Yahoo to theguru14
Default

Windows 7

Quote:
Originally Posted by Midnight Rambler View Post
And your OS is ?
  Reply With Quote
Old 12-08-2012, 05:20 AM   #4
theguru14 theguru14 is offline
Senior Member
 
Dec 2010
NYC
38
119
Send a message via Yahoo to theguru14
Default

Nobody???
  Reply With Quote
Old 12-08-2012, 08:43 PM   #5
BLindsay BLindsay is offline
Power Member
 
Aug 2008
NH
44
520
11
Default

Can you post a screenshot, I'm not sure what you are referring to?
Display: 120" Elitescreen + Epson 5030UB
Power: Emotiva UMC-200, XPA-3, 2x UPA-1
Fronts: Polk LSi15s (Upgraded crossovers and woofers)
Rears: Polk LSi7s
Center: Polk LSiC (Upgraded crossover)
Sub: DIY JL 12W7 w/Behringer EPX-2800
Blu-ray: OPPO BDP-103
Headphones: Sennheiser HD558
  Reply With Quote
Old 12-08-2012, 08:55 PM   #6
theguru14 theguru14 is offline
Senior Member
 
Dec 2010
NYC
38
119
Send a message via Yahoo to theguru14
Default

Here ya go. Sometimes I can still click on the icons on whatever site it is happening on. Sometimes I can still click on the icons and it just hangs. Sometimes I cant do anything.



Quote:
Originally Posted by BLindsay View Post
Can you post a screenshot, I'm not sure what you are referring to?
  Reply With Quote
Old 12-08-2012, 10:15 PM   #7
BLindsay BLindsay is offline
Power Member
 
Aug 2008
NH
44
520
11
Default

Quote:
Originally Posted by theguru14 View Post
Here ya go. Sometimes I can still click on the icons on whatever site it is happening on. Sometimes I can still click on the icons and it just hangs. Sometimes I cant do anything.

ah ok its internet explorer that's giving you trouble.

Few things you can try

1. Resetting your browser, click on the tools menu, internet options then the advanced tab and then reset. Can try it first without deleting personal settings and then if it doesn't work try it deleting personal settings, it doesn't delete anything important, just things like temp files, cookies etc and you might have to reset your home page after. this also disables addins which are often the culprit

2. Looks like you are using internet explorer 8, could try to download internet explorer 9
Display: 120" Elitescreen + Epson 5030UB
Power: Emotiva UMC-200, XPA-3, 2x UPA-1
Fronts: Polk LSi15s (Upgraded crossovers and woofers)
Rears: Polk LSi7s
Center: Polk LSiC (Upgraded crossover)
Sub: DIY JL 12W7 w/Behringer EPX-2800
Blu-ray: OPPO BDP-103
Headphones: Sennheiser HD558
  Reply With Quote
Old 12-08-2012, 11:07 PM   #8
theguru14 theguru14 is offline
Senior Member
 
Dec 2010
NYC
38
119
Send a message via Yahoo to theguru14
Default

I did the reset, but Toysrus.com is still showing the yellow triangle. The site is still functional though.

Is there a way to fix this without using IE9? I do not like the lay out at all.

Quote:
Originally Posted by BLindsay View Post
ah ok its internet explorer that's giving you trouble.

Few things you can try

1. Resetting your browser, click on the tools menu, internet options then the advanced tab and then reset. Can try it first without deleting personal settings and then if it doesn't work try it deleting personal settings, it doesn't delete anything important, just things like temp files, cookies etc and you might have to reset your home page after. this also disables addins which are often the culprit

2. Looks like you are using internet explorer 8, could try to download internet explorer 9
  Reply With Quote
Old 12-09-2012, 03:27 AM   #9
BLindsay BLindsay is offline
Power Member
 
Aug 2008
NH
44
520
11
Default

Could try to uninstall/reinstall java and flash they can commonly cause problems
Display: 120" Elitescreen + Epson 5030UB
Power: Emotiva UMC-200, XPA-3, 2x UPA-1
Fronts: Polk LSi15s (Upgraded crossovers and woofers)
Rears: Polk LSi7s
Center: Polk LSiC (Upgraded crossover)
Sub: DIY JL 12W7 w/Behringer EPX-2800
Blu-ray: OPPO BDP-103
Headphones: Sennheiser HD558
  Reply With Quote
Old 12-09-2012, 03:48 AM   #10
theguru14 theguru14 is offline
Senior Member
 
Dec 2010
NYC
38
119
Send a message via Yahoo to theguru14
Default

Nope. I uninstalled both. Restarted. Reinstalled and Toysrus.com still has the yellow triangle.

Quote:
Originally Posted by BLindsay View Post
Could try to uninstall/reinstall java and flash they can commonly cause problems
  Reply With Quote
Old 12-09-2012, 04:12 AM   #11
BLindsay BLindsay is offline
Power Member
 
Aug 2008
NH
44
520
11
Default

Quote:
Originally Posted by theguru14 View Post
Nope. I uninstalled both. Restarted. Reinstalled and Toysrus.com still has the yellow triangle.
do other sites do that as well? it is possible that the site has an error


also for the sake of testing you could install internet explorer 9, it can be reverted if need be, but to be honest IE9 is a lot better than IE8 anyways...

Have you tried another browser to see if they exhibit the same problem?


at the very least you should be able to get it to stop nagging out about the errors

http://www.webbie.org.uk/scriptingErrors.htm

and one other thing to try is to run internet explorer with no addons, it will tell us if its an issue with one of your addons. Go to your start menu and type internet explorer, you will see one that says internet explorer (no add-ons) run that one and go to the site and see if you still get the error
Display: 120" Elitescreen + Epson 5030UB
Power: Emotiva UMC-200, XPA-3, 2x UPA-1
Fronts: Polk LSi15s (Upgraded crossovers and woofers)
Rears: Polk LSi7s
Center: Polk LSiC (Upgraded crossover)
Sub: DIY JL 12W7 w/Behringer EPX-2800
Blu-ray: OPPO BDP-103
Headphones: Sennheiser HD558

Last edited by BLindsay; 12-09-2012 at 04:18 AM.
  Reply With Quote
Old 12-09-2012, 04:27 AM   #12
theguru14 theguru14 is offline
Senior Member
 
Dec 2010
NYC
38
119
Send a message via Yahoo to theguru14
Default

I do not remember off hand whichs sites have the issues, but I just checked Frys.com and it the same as toysrus.com

I will try to avoid IE9 if possible.

I just tried IE8 without add ons on Frys and Toysrus and I got the Yellow shield and exclamation point.

What is the difference between the triangle and shield?

Quote:
Originally Posted by BLindsay View Post
do other sites do that as well? it is possible that the site has an error


also for the sake of testing you could install internet explorer 9, it can be reverted if need be, but to be honest IE9 is a lot better than IE8 anyways...

Have you tried another browser to see if they exhibit the same problem?


at the very least you should be able to get it to stop nagging out about the errors

http://www.webbie.org.uk/scriptingErrors.htm

and one other thing to try is to run internet explorer with no addons, it will tell us if its an issue with one of your addons. Go to your start menu and type internet explorer, you will see one that says internet explorer (no add-ons) run that one and go to the site and see if you still get the error
  Reply With Quote
Old 12-09-2012, 07:10 AM   #13
Coasterghost Coasterghost is offline
Active Member
 
Coasterghost's Avatar
 
Sep 2012
One Particular Harbour
123
8
Default

You can Try Firefox or I recommend Google Chrome
Ia ora te natura, E mea arofa teie ao nei. Ua pau te maitai no te fenua, Re zai noa ra te ora o te mitie.
Nature lives, Have pity for the Earth. Bounty of the land is exhausted, But there's still abundance on the sea.
  Reply With Quote
Old 12-09-2012, 07:17 AM   #14
theguru14 theguru14 is offline
Senior Member
 
Dec 2010
NYC
38
119
Send a message via Yahoo to theguru14
Default

I use those when I have to. I am trying to see if there is a way to fix it on IE.

Quote:
Originally Posted by Coasterghost View Post
You can Try Firefox or I recommend Google Chrome
  Reply With Quote
Old 12-09-2012, 03:17 PM   #15
BLindsay BLindsay is offline
Power Member
 
Aug 2008
NH
44
520
11
Default

Quote:
Originally Posted by theguru14 View Post
I do not remember off hand whichs sites have the issues, but I just checked Frys.com and it the same as toysrus.com

I will try to avoid IE9 if possible.

I just tried IE8 without add ons on Frys and Toysrus and I got the Yellow shield and exclamation point.

What is the difference between the triangle and shield?
Did you look at that link I posted?

Also why do you insist on avoiding IE9, it really is not that much different looking and is a much better browser, clinging to an older/worse browser is not exactly going to help you in general even if it doesn't fix this exact problem. And again like I said it can be reverted.

for example look at how well each generation of IE supports HTML5, as you can see IE8 is terrible and there are substantial improvements with each new version of IE

http://html5test.com/compare/browser...ie09/ie08.html



At this point id say try the suggestions in the link in my other post and if that doesn't work try IE9
Display: 120" Elitescreen + Epson 5030UB
Power: Emotiva UMC-200, XPA-3, 2x UPA-1
Fronts: Polk LSi15s (Upgraded crossovers and woofers)
Rears: Polk LSi7s
Center: Polk LSiC (Upgraded crossover)
Sub: DIY JL 12W7 w/Behringer EPX-2800
Blu-ray: OPPO BDP-103
Headphones: Sennheiser HD558
  Reply With Quote
Old 12-09-2012, 09:47 PM   #16
Anthony P Anthony P is offline
Blu-ray Baron
 
Jul 2007
Montreal, Canada
Default

If the site works, just don't pay attention to it. The issue is most likely not with your computer or your browser (so you can’t fix it), but just that most of the stuff on the web are written by incompetent armatures that just load the page and say “looks good” and they don’t know/pay attention to the garbage that should not be there in the first place.
If I remember correctly, there should be a setting to remove "debugging" or something like that, in the options, but it is not worth the hassle.
  Reply With Quote
Old 12-09-2012, 09:55 PM   #17
Anthony P Anthony P is offline
Blu-ray Baron
 
Jul 2007
Montreal, Canada
Default

OK, decided to google it

http://www.ehow.com/how_4922612_fix-ie-error.html




Quote:
Click on "Tools" at the top of the Internet Explorer browser. Go down to the last option on that list, and click on "Internet Options." The "Internet Options" window will open.

Click on the "Advanced" button. Go down to the "Disable script debugging (Internet Explorer). Click inside the box to put a check mark in it. This disables "Script debugging."

Go down to the box that says "Disable a notification about every script error." Click inside the box, to remove the check mark.

Click on "Apply" and click on the "OK" button. The settings take effect when you click the "OK" button.

Close Internet Explorer. Open a new Internet Explorer browser, by double clicking the "Internet Explorer" icon on the desktop or the one that is located on the task bar.
but I still don't think it is worth doing (plus if the errors are "important" and you "contact" a small place, the debug info can help you help them help you.)
  Reply With Quote
Old 12-12-2012, 12:48 PM   #18
R3P0 R3P0 is offline
Blu-ray Knight
 
R3P0's Avatar
 
Jun 2008
46
Default

Thats a Javascript error it could mean you have an incorrect or out of date version of java installed on your system or IE is not properly setup. Go out to Java.com and download the latest version of java.

In internet explorer goto Tools > Options > Advanced Click Restore advanced settings, and reset IE to clear your cache and reset IE to default install.

Restart you PC

Good luck.
83+12 = 6 Congrats to the 2014 NFL Hall of Fame Class

2014 Detroit Tigers 90-72 AL Central Champs
2014 Detroit Red Wings 0-0
2014 Detroit Lions 3-1
2014 MSU Spartans Football 3-1 #9
  Reply With Quote
Old 12-15-2012, 01:46 AM   #19
Hatter Hatter is online now
Blu-ray Samurai
 
Hatter's Avatar
 
Feb 2010
Montreal, Canada
39
63
Default

Quote:
Originally Posted by R3P0 View Post
Thats a Javascript error it could mean you have an incorrect or out of date version of java installed on your system or IE is not properly setup. Go out to Java.com and download the latest version of java.

In internet explorer goto Tools > Options > Advanced Click Restore advanced settings, and reset IE to clear your cache and reset IE to default install.

Restart you PC

Good luck.
Javascript has nothing to do with Java other than sharing a similar name. It in no way uses or requires java to function.

The triangle means a javascript error occurred that is either caused by the browser not supporting a javascrpt call other browsers do, a javascript function was poorly coded or existing javascript code was left in by mistake and when triggered references nothing.

Object expected usually means the js function looked for an element in the dom that doesn't exist.
Vaiyo A-O , A Home Va Ya Ray, Vaiyo A-Rah, Jerhume Brunnen G

My Collection

Last edited by Hatter; 12-15-2012 at 01:52 AM.
  Reply With Quote
Reply
Go Back   Blu-ray Forum > Blu-ray > Blu-ray PCs, Laptops, Drives, Media and Software


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 10:53 PM.