COLLECT WATCH TRACK RATE REVIEW APP
Manage your own movie collection and always keep it with you with our Apps. Price track movies and get price drop notifications instantly. Become a member to take full advantage of all site features.
GET STARTED

Best Blu-ray Deals

Best Blu-ray Deals, See All the Deals »
Top deals | Price drops  
 All countries United States United Kingdom Canada Germany France Spain Italy Japan
Pacific Rim 3D (Blu-ray)
$28.99
Battle Royale (Blu-ray)
$12.99
Predator Bundle (Blu-ray)
$19.99
Source Code (Blu-ray)
$4.99
Leviathan (Blu-ray)
$15.89
Gangs of New York (Blu-ray)
$4.99
Pacific Rim (Blu-ray)
$9.99
Last Action Hero (Blu-ray)
$5.19
Last Vegas (Blu-ray)
$9.99
World War Z 3D (Blu-ray)
$12.18
Mr. Peabody & Sherman (Blu-ray)
$22.99
Ong Bak Trilogy (Blu-ray)
$20.99
Batman: The Complete Series (Blu-ray)
$189.99
Nymphomaniac: Volumes I and II (Blu-ray)
$17.99
Ghostbusters 1 & 2 Double Pack (Blu-ray)
$19.96
Cannibal Holocaust (Blu-ray)
$30.00
Jaws (Blu-ray)
$7.99
Hellsing Ultimate: Collection Volumes 9 & 10 (Blu-ray)
$31.49
The Protector 2 3D (Blu-ray)
$19.99

Go Back   Blu-ray Forum > Displays > LCD TVs

Reply
 
Thread Tools Display Modes
Old 12-26-2012, 03:06 PM   #1
Agent Bond Agent Bond is offline
Blu-ray Samurai
 
Agent Bond's Avatar
 
Dec 2008
Las Vegas, NV
171
3
Default Sony Bravia KDL-42EX440 Help!

I connected the HDMI cables, the output is at 1080p, I'm playing the Blu Ray of Titanic through Sony's BDP-S185, the TV was advertised as Motionflow XR 120, and the Cinemotion is on Auto.


Yet despite doing all of that, the movie does NOT have the soap opera look!!! What the Hell did I do wrong?
It's showtime, folks!
  Reply With Quote
Old 12-26-2012, 03:35 PM   #2
pentatonic pentatonic is offline
Blu-ray Ninja
 
pentatonic's Avatar
 
Jan 2009
Montreal, Canada
569
1
6
158
Default

Are you outputting 24p from your player?
  Reply With Quote
Old 12-26-2012, 04:02 PM   #3
Agent Bond Agent Bond is offline
Blu-ray Samurai
 
Agent Bond's Avatar
 
Dec 2008
Las Vegas, NV
171
3
Default

On the Screen settings for the Blu Ray player, there's something that's say BD DVD 1080/24 Output and there's 2 options for it: Auto and Video.

When I put it on Auto, my Display screen will say 24.

When I put it on Video, it will say 60 instead.

I've tried both options and I don't see a difference on the TV screen with either as I still have the "film look".
It's showtime, folks!
  Reply With Quote
Old 12-26-2012, 04:14 PM   #4
Ray O. Blu Ray O. Blu is offline
Power Member
 
Ray O. Blu's Avatar
 
Sep 2008
The £كا
956
50
2
Default

Have you tried other Cinemotion settings?
Try Cinemotion on High & Motionflow on High.
Or Cinemotion Type 1 or whatever it's called nowadays.
Don't leave Cinemotion or Motionflow on Auto on the TV & leave BD player on Video setting for 60p.

Last edited by Ray O. Blu; 12-26-2012 at 04:21 PM.
  Reply With Quote
Old 12-26-2012, 04:23 PM   #5
Agent Bond Agent Bond is offline
Blu-ray Samurai
 
Agent Bond's Avatar
 
Dec 2008
Las Vegas, NV
171
3
Default

There's only 2 options for Cinemotion: Auto and Off. I've picked both and again I don't notice a difference.

Despite saying it has Motionflow, I've gone through the Settings and can't find the actual option for it.

Why does Sony have to make using a 42 inch TV so complicated?!!
It's showtime, folks!
  Reply With Quote
Old 12-27-2012, 02:27 AM   #6
joie joie is online now
Expert Member
 
joie's Avatar
 
Mar 2011
1
1
Default

On pg. 42 of the manual it says, "Available Picture options, including options in Advanced Settings depend on Scene Select and Picture Mode." So:

Set Scene Select to Sports. That should get Motionflow working -- whether it will be adjustable is another question. Motionflow was designed to interpolate frames so that, for example, a football flying through the air won't be as blurry as it would be without Motionflow.

My Sony is a different model with Motionflow/CineMotion/etc options on one set-up page. Yours is different, but it looks like you might be able to get Motionflow working.

From the manual for your display: The options shown on pg. 38 may be the options that appear when Scene Select is set to General. On pg. 24, the manual shows a remote button that can be used to set Scene Select to Sports. It's probably a button that cycles through different Scene Select modes. Try setting Scene Select to Sports. There may be other modes that may give you some motionflow options, but Sports should definitely get you motionflow. Even if you can't adjust the motionflow, it should give you the "soap opera" effect you want.

Picture Mode settings appear to be on pg. 38, which appear to depend on Scene Select.

This is Sony's Support page, where the Operating Instructions manual can be found.

I am not sure why Cinemotion should be on if Motionflow is on.
  Reply With Quote
Old 12-27-2012, 10:04 AM   #7
Agent Bond Agent Bond is offline
Blu-ray Samurai
 
Agent Bond's Avatar
 
Dec 2008
Las Vegas, NV
171
3
Default

Answer: I got all bent out of shape and it turns out the TV was 60 HZ. I exchanged it for a 46" inch Insignia with 120 HZ!
It's showtime, folks!
  Reply With Quote
Old 12-27-2012, 11:29 AM   #8
joie joie is online now
Expert Member
 
joie's Avatar
 
Mar 2011
1
1
Default

The specs state that the Sony KDL-42EX440 has Motionflow XR 120, but don't state whether its refresh rate is 60 or 120 Hz. At the Sony Store, you can choose a Screen Size of 40" - 46", then choose a "Screen Refresh Rate" of Motionflow XR 120 or Motionflow XR 240 or Motionflow XR 480 or Motionflow XR 960!

It could be a 60 Hz display. It depends on what "Motionflow XR 120" means in terms of actual hardware refresh rate. Choosing "Motionflow XR 240" may turn-up 120 Hz refresh rate sets.

Last edited by joie; 12-27-2012 at 11:56 AM. Reason: add bit about selecting 'Motionflow XR 240'
  Reply With Quote
Reply
Go Back   Blu-ray Forum > Displays > LCD TVs


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 11:21 PM.