Best Blu-ray Deals

Black Friday Week is Live, $3.99 Blu-ray Movies »
Top deals | Price drops  
 All countries United States United Kingdom Canada Germany France Spain Italy Japan
Masters of Sex: Season One (Blu-ray)
$14.96
9 hrs ago
Lone Survivor (Blu-ray)
$7.99
 
Person of Interest: The Complete Third Season (Blu-ray)
$14.99
 
X-Men: First Class (Blu-ray)
$3.99
 
Son of Batman (Blu-ray)
$8.00
11 hrs ago
The Avengers (Blu-ray)
$9.99
 
You Only Live Twice (Blu-ray)
$3.99
10 hrs ago
Star Trek: The Next Generation, Season 1 (Blu-ray)
$19.99
 
Rise of the Planet of the Apes (Blu-ray)
$3.99
 
The Princess Bride (Blu-ray)
$3.99
 
Star Trek: The Next Generation, Season 6 (Blu-ray)
$31.99
 
Star Trek: The Next Generation, Season 3 (Blu-ray)
$29.96
3 hrs ago
The Terminator (Blu-ray)
$3.99
 
Old 01-10-2013, 02:40 AM   #17741
cembros cembros is offline
Power Member
 
cembros's Avatar
 
Jan 2008
423
4
Default

Hey guys, just got an xpa-2 and so far a love it. But...I am having a lot of trouble with the 12 volt trigger. I connected it to my SC-05 with the supplied cable but it does not work constantly. Sometime it will work fine, turning on and off with the receiver. Other times it will just turn off (into standby) after a while. Other times it just won't work at all. The amp turns on an off with no issue if I use the power button on the front on the amp. When it does shut off randomly it isn't hot and turns back on immediately and works fine so I know it's not going into protection. Any thoughts are appreciated.
Pioneer PRO-111FD
Pioneer SC-05
Two Crown XLS-2500's
Sony BDP-790
Martin Logan Theos & Motif X
LSI7's, Dual HRS12's
PS3 80g
Panamax M5100-PM
  Reply With Quote
Old 01-10-2013, 03:27 AM   #17742
ZIPPO ZIPPO is offline
Blu-ray Guru
 
ZIPPO's Avatar
 
May 2008
Columbus, Ohio
148
472
3
3
Default

Quote:
Originally Posted by cembros View Post
Hey guys, just got an xpa-2 and so far a love it. But...I am having a lot of trouble with the 12 volt trigger. I connected it to my SC-05 with the supplied cable but it does not work constantly. Sometime it will work fine, turning on and off with the receiver. Other times it will just turn off (into standby) after a while. Other times it just won't work at all. The amp turns on an off with no issue if I use the power button on the front on the amp. When it does shut off randomly it isn't hot and turns back on immediately and works fine so I know it's not going into protection. Any thoughts are appreciated.
Did you follow the instructions in your Pioneer manual( on pages 70 & 92 ),
Specifying which input functions switch on the trigger using the The Input Setup menu on page 92( should be main ).?


SC-05_REAR_800.jpg

XPA-2_BACK_1024x1024.jpg
LIVING ROOM: Panasonic TC-P65V10, SONY BDP-S5000ES, SONY STR-DA5300ES, Emotiva XPA-5, Def Tech(BP2006 x 2, C/L/R2300, BP2X x 2, BP1.2X x 2)
BEDROOM: SONY KDL-52XBR5, OPPO BDP-103, Pioneer Elite SC-63, Energy(RC-LCR x 3), Paradigm(ADP-190 x 2), SVS PC12-PLUS



"What is dead may never die..."

Last edited by ZIPPO; 01-10-2013 at 03:36 AM.
  Reply With Quote
Old 01-10-2013, 03:29 AM   #17743
cembros cembros is offline
Power Member
 
cembros's Avatar
 
Jan 2008
423
4
Default

Yes, it is all hooked up correctly. I have another amp connected that works fine. I even switched the the 12 volt inputs on the back of the receiver but that didn't help.
Pioneer PRO-111FD
Pioneer SC-05
Two Crown XLS-2500's
Sony BDP-790
Martin Logan Theos & Motif X
LSI7's, Dual HRS12's
PS3 80g
Panamax M5100-PM
  Reply With Quote
Old 01-10-2013, 03:39 AM   #17744
cr136124 cr136124 is offline
Senior Member
 
cr136124's Avatar
 
Apr 2012
107
Default

Quote:
Originally Posted by cembros View Post
Yes, it is all hooked up correctly. I have another amp connected that works fine. I even switched the the 12 volt inputs on the back of the receiver but that didn't help.
Have you tried to use a different 3.5mm cable? In my case I can't use a mono 3.5mm cable. It must be stereo to actually make the trigger function to work.

My receiver is a Yamaha that is hooked to an Emotiva ET-3 trigger extension and then to my 3 amps.
  Reply With Quote
Old 01-10-2013, 03:42 AM   #17745
cembros cembros is offline
Power Member
 
cembros's Avatar
 
Jan 2008
423
4
Default

Quote:
Originally Posted by cr136124 View Post
Have you tried to use a different 3.5mm cable? In my case I can't use a mono 3.5mm cable. It must be stereo to actually make the trigger function to work.

My receiver is a Yamaha that is hooked to an Emotiva ET-3 trigger extension and then to my 3 amps.
Not yet, I'll try that tomorrow. I'll let you know if it works.
Pioneer PRO-111FD
Pioneer SC-05
Two Crown XLS-2500's
Sony BDP-790
Martin Logan Theos & Motif X
LSI7's, Dual HRS12's
PS3 80g
Panamax M5100-PM
  Reply With Quote
Old 01-10-2013, 03:45 AM   #17746
cr136124 cr136124 is offline
Senior Member
 
cr136124's Avatar
 
Apr 2012
107
Default

Quote:
Originally Posted by cembros View Post
Not yet, I'll try that tomorrow. I'll let you know if it works.
Hopefully that will be the case. I mean, just a damaged cable or you must switch to a mono or stereo cable (the one your receiver and amp like best).

Yeah, keep us posted!
  Reply With Quote
Old 01-11-2013, 12:37 AM   #17747
cembros cembros is offline
Power Member
 
cembros's Avatar
 
Jan 2008
423
4
Default

Looks like the stereo canle worked. Great, thank you.
Pioneer PRO-111FD
Pioneer SC-05
Two Crown XLS-2500's
Sony BDP-790
Martin Logan Theos & Motif X
LSI7's, Dual HRS12's
PS3 80g
Panamax M5100-PM
  Reply With Quote
Old 01-11-2013, 02:09 AM   #17748
cembros cembros is offline
Power Member
 
cembros's Avatar
 
Jan 2008
423
4
Default

Nope, guess not. Damn it!!!!!
Pioneer PRO-111FD
Pioneer SC-05
Two Crown XLS-2500's
Sony BDP-790
Martin Logan Theos & Motif X
LSI7's, Dual HRS12's
PS3 80g
Panamax M5100-PM
  Reply With Quote
Old 01-11-2013, 03:04 AM   #17749
ZIPPO ZIPPO is offline
Blu-ray Guru
 
ZIPPO's Avatar
 
May 2008
Columbus, Ohio
148
472
3
3
Default

Quote:
Originally Posted by cembros View Post
Nope, guess not. Damn it!!!!!
It turned off again?
LIVING ROOM: Panasonic TC-P65V10, SONY BDP-S5000ES, SONY STR-DA5300ES, Emotiva XPA-5, Def Tech(BP2006 x 2, C/L/R2300, BP2X x 2, BP1.2X x 2)
BEDROOM: SONY KDL-52XBR5, OPPO BDP-103, Pioneer Elite SC-63, Energy(RC-LCR x 3), Paradigm(ADP-190 x 2), SVS PC12-PLUS



"What is dead may never die..."
  Reply With Quote
Old 01-11-2013, 03:11 AM   #17750
cembros cembros is offline
Power Member
 
cembros's Avatar
 
Jan 2008
423
4
Default

Quote:
Originally Posted by ZIPPO View Post
It turned off again?
Yup. I just turned it back on, watching tron. Only turns off if originally triggered by the 12 volt trigger. I emailed emotiva.
Pioneer PRO-111FD
Pioneer SC-05
Two Crown XLS-2500's
Sony BDP-790
Martin Logan Theos & Motif X
LSI7's, Dual HRS12's
PS3 80g
Panamax M5100-PM
  Reply With Quote
Old 01-11-2013, 02:30 PM   #17751
bluRazor bluRazor is offline
Senior Member
 
bluRazor's Avatar
 
Oct 2008
twin city area
8
569
1
Default

That sucks. I have the same avr & amp, thankfully no problems yet.
70" sharp led - denon 4311ci - emotiva xpa-2 - oppo bdp 93 - kef reference 200c/3.2's - axiom audio qs8's - dual hsu research vtf-15h's - ps4 - harmony one

32" samsung led - denon avr 2311 - onkyo dc-c211 - ps3 - wii - goldenear tech supersat 3's- dual Martin Logan dynamos - sennheiser hd595
  Reply With Quote
Old 01-14-2013, 02:11 PM   #17752
cembros cembros is offline
Power Member
 
cembros's Avatar
 
Jan 2008
423
4
Default

Ok, looks like I may have solved the issue. I'm pointing the blame at the receiver. I connected the xpa-2 to the 12 volt trigger out on the Rotel and it looks like, for now, I have solved the problem. This was the last variable I was going to try before I returned it, funny how that works. Anyway, not that I have everything connected and running as it should I couldn’t be happier with my purchase. Next on the docket, a new receiver/preamp with Auydessey XT32.
Pioneer PRO-111FD
Pioneer SC-05
Two Crown XLS-2500's
Sony BDP-790
Martin Logan Theos & Motif X
LSI7's, Dual HRS12's
PS3 80g
Panamax M5100-PM
  Reply With Quote
Old 01-14-2013, 04:05 PM   #17753
Bmoney003 Bmoney003 is offline
Active Member
 
Bmoney003's Avatar
 
Nov 2012
No. providence, RI
26
292
13
Default

just got my XPA-5 on friday LOVE IT!!!!
  Reply With Quote
Old 01-14-2013, 07:02 PM   #17754
Remo Remo is offline
Senior Member
 
Remo's Avatar
 
Jan 2012
Michigan
12
170
24
31
Default

Quote:
Originally Posted by Bmoney003 View Post
just got my XPA-5 on friday LOVE IT!!!!
Congrats, and Welcome to the Emotiva Family
|| AVR - Onkyo TX-NR1009 || Amps - Emotiva XPA-2 / Emotiva IPS-1 (7 Channel) || TV - Misubishi WD60737 || BD Player - Sony BDP-S790 || CD Player - Denon DCM-290 || Gaming - Modified PS3 Fat / Modified Wii / PS4 || Main L&R - Polk Audio LSi9 || Center - PolkAudio LSiC || Surround - Polk Audio Monitor OWM3 || Subwoofer - Polk Audio PSW505 || Harmony Ultimate Remote ||
  Reply With Quote
Old 01-14-2013, 09:19 PM   #17755
DarylRSV4 DarylRSV4 is offline
Active Member
 
DarylRSV4's Avatar
 
Jan 2012
N. Burbs, Illinois
14
Default

Undecided if I want to order an XPR2 today before the price goes up.
Sharp 745 70" TV
Sony BDP-S790
Denon 3312 AVR, Emotiva XDA-2
Emotiva XPR-2,Emotiva XPA-3
Focal 726V,700CC,714V
Power Sound Audio XV-15
Harmony One
Monster HDP2500,Emotiva CMX6
  Reply With Quote
Old 01-14-2013, 10:15 PM   #17756
cr136124 cr136124 is offline
Senior Member
 
cr136124's Avatar
 
Apr 2012
107
Default

Quote:
Originally Posted by DarylRSV4 View Post
Undecided if I want to order an XPR2 today before the price goes up.
Do it, do it, do it, do it!!!!!

  Reply With Quote
Old 01-14-2013, 11:49 PM   #17757
DarylRSV4 DarylRSV4 is offline
Active Member
 
DarylRSV4's Avatar
 
Jan 2012
N. Burbs, Illinois
14
Default

I want to but I need to address the weakest link; my sub. I know the Emo stuff probably won't go back on sale until Christmas.
Sharp 745 70" TV
Sony BDP-S790
Denon 3312 AVR, Emotiva XDA-2
Emotiva XPR-2,Emotiva XPA-3
Focal 726V,700CC,714V
Power Sound Audio XV-15
Harmony One
Monster HDP2500,Emotiva CMX6
  Reply With Quote
Old 01-15-2013, 12:31 AM   #17758
B.Hulk B.Hulk is offline
Special Member
 
B.Hulk's Avatar
 
Mar 2010
"Empire" State
19
144
2
41
Default

Quote:
Originally Posted by DarylRSV4 View Post
I want to but I need to address the weakest link; my sub. I know the Emo stuff probably won't go back on sale until Christmas.
I would upgrade the sub first. You already have a great amp which should hold you over till the next Emo sale.
Emotiva UMC-1 (Pre/Pro) - Emotiva UPA-1 x3 UPA-2 (Power Amplifiers) - OPPO BDP-103 (Blu-ray Player)
Paradigm Reference Studio 100 v.5 (Floor Standing Speakers) - Paradigm Reference Studio CC-690 v.5 (Center Speaker) - Paradigm Reference Studio ADP-590 (Surround Speakers)
Seaton Subnersive HP (Subwoofer) - Panasonic PT-AE2000U (Projector) - Elite Screens (106" Fixed Frame)
Belkin PureAV PF60 - Harmony 1100 (remote)
  Reply With Quote
Old 01-15-2013, 12:40 AM   #17759
crazyBLUE crazyBLUE is offline
Moderator
 
crazyBLUE's Avatar
 
Aug 2008
Pacific Northwest
89
437
1
38
28
Default

Quote:
Originally Posted by DarylRSV4 View Post
I want to but I need to address the weakest link; my sub. I know the Emo stuff probably won't go back on sale until Christmas.
I agree with Hulk ^^^^^

The next sale should be the 4th of July
Brent

A Projector and Sound System with a Blu-ray ~ Priceless.........
  Reply With Quote
Old 01-15-2013, 01:31 AM   #17760
cembros cembros is offline
Power Member
 
cembros's Avatar
 
Jan 2008
423
4
Default

Quote:
Originally Posted by cembros View Post
Ok, looks like I may have solved the issue. I'm pointing the blame at the receiver. I connected the xpa-2 to the 12 volt trigger out on the Rotel and it looks like, for now, I have solved the problem. This was the last variable I was going to try before I returned it, funny how that works. Anyway, not that I have everything connected and running as it should I couldn’t be happier with my purchase. Next on the docket, a new receiver/preamp with Auydessey XT32.
Damn it, it's broken!!!!! Ok, well I'm fed up, I'm returning it tomorrow. Really disappointed, it was otherwise a great amp.
Pioneer PRO-111FD
Pioneer SC-05
Two Crown XLS-2500's
Sony BDP-790
Martin Logan Theos & Motif X
LSI7's, Dual HRS12's
PS3 80g
Panamax M5100-PM
  Reply With Quote
Reply
Go Back   Blu-ray Forum > Audio > Pre/Pro, Amplifiers and Separate Systems

Similar Threads
thread Forum Thread Starter Replies Last Post
The Official B&W Speakers Thread Speakers allstar780 1945 10-29-2014 05:05 AM
The Official Emotiva Audio Speakers Thread Speakers tootall82103 5 05-06-2013 05:28 PM
OFFICIAL: MADONNA: Sticky & Sweet BD Thread Blu-ray Movies - North America CCTM2000 37 06-21-2010 07:09 PM


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 02:49 AM.