Best Blu-ray Deals

Best Blu-ray Deals, See All the Deals »
Top deals | Price drops  
 All countries United States United Kingdom Canada Germany France Spain Italy Japan
Willow (Blu-ray)
$9.96
James Cameron's Deepsea Challenge 3D (Blu-ray)
$15.89
28 Days Later / 28 Weeks Later (Blu-ray)
$7.99
Mad Men: The Final Season, Part 1 (Blu-ray)
$19.99
Attack on Titan Part 2 (Blu-ray)
$24.96
Senran Kagura Ninja Flash!: Complete Series (Blu-ray)
$40.29
Hentai Prince & the Stony Cat: Complete Collection (Blu-ray)
$32.99
Star Trek: The Compendium (Blu-ray)
$24.96
Psycho (Blu-ray)
$10.98
Masterpiece: Downton Abbey Seasons 1 - 4 (Blu-ray)
$44.99
Ghostbusters 1 & 2 (Blu-ray)
$15.92
The Dick Van Dyke Show: The Complete Series (Blu-ray)
$54.99
The Sopranos: The Complete Series (Blu-ray)
$199.99
Chucky: The Complete Collection (Blu-ray)
$31.76
Minority Report (Blu-ray)
$7.88
Planet of the Vampires (Blu-ray)
$19.99
COLLECT WATCH TRACK RATE REVIEW APP
Manage your own movie collection and always keep it with you with our Apps. Price track movies and get price drop notifications instantly. Become a member to take full advantage of all site features.
GET STARTED
Old 02-05-2013, 08:16 PM   #1
velfornia velfornia is offline
Active Member
 
velfornia's Avatar
 
May 2011
Addison, IL
26
423
162
1
36
Default Weird problem with my LG 3D tv

http://www.bestbuy.com/site/LG+-+42%...&skuId=6733367

This is the tv I recently got, and while it's amazing I am starting to have a bit of doubt. The one thing that really gets me is when watching a lot of the Disney films there is nothing but ghosting and cross talk. I've even updated the 3D player to the newest format and still seem to be having this problem. It also always just stays in the background and far away shots. Really annoying.

Anyone have some kind of input on this?

I'm purchasing an HDMI cable for 3D tvs and players so I'm hoping that takes care of the problem
http://www.facebook.com/sleepwakeforget?fref=ts

Make sure to check out the feature Sleep, Wake, Forget. It's a story about two brothers surviving in a world filled with creatures. I also am one of the leads :)
  Reply With Quote
Thanks given by:
pdebelak (07-19-2014)
Old 02-05-2013, 09:06 PM   #2
keb33509 keb33509 is offline
Special Member
 
keb33509's Avatar
 
Aug 2011
443
34
Default

Hit the 3D button on your remote and make sure your left/right eyes are not reversed. Also, make sure you are looking at the TV straight on. If you are too high or too low it will ghost. Mine was mounted up 6 feet on my mantle and had to be angled down so I was looking at it straight on.
  Reply With Quote
Old 02-05-2013, 11:53 PM   #3
velfornia velfornia is offline
Active Member
 
velfornia's Avatar
 
May 2011
Addison, IL
26
423
162
1
36
Default

Oh i've tried that already, everything seems to be working fine. The only thing that I did kinda realize was that my hdmi cable is running on the old standard 1.3 so now I ordered a 1.4 cable and we'll see if it improves
http://www.facebook.com/sleepwakeforget?fref=ts

Make sure to check out the feature Sleep, Wake, Forget. It's a story about two brothers surviving in a world filled with creatures. I also am one of the leads :)
  Reply With Quote
Old 02-06-2013, 09:20 AM   #4
ricpulanco ricpulanco is offline
Active Member
 
Jan 2012
345
Default

I'm experiencing the same with Disney 3D titles. However, I'm using an active display. I thought the active display was the issue.

I guess maybe the title is the problem. How does the lantern scene from Tangled look? Mine has a ridiculous amount of crosstalk there and all throughout. Nothing seemed to solve the issue.
  Reply With Quote
Old 02-06-2013, 03:30 PM   #5
Spaulding Spaulding is offline
Active Member
 
Spaulding's Avatar
 
Aug 2007
Utah
72
216
Default

You might be able to adjust the strength of the 3D in either the player or tv. PS3 game had bad crosstalk adusted it in game menu its great now.
3DTV■ Samsung (PN51F8500)
Player■ Sony (BDP-S590)
AVR■ Yamaha (RX-V475)
Speakers■ Pioneer (BS22□C22)
Sub■ SVS (PB-1000)
Game■ PS4□PS3 Slim 120gb□Xbox One
  Reply With Quote
Old 02-06-2013, 04:54 PM   #6
keb33509 keb33509 is offline
Special Member
 
keb33509's Avatar
 
Aug 2011
443
34
Default

It's strange it's happening on Disney titles. They are usually pretty good. The only one I have really had it on with my LG is Dredd.
  Reply With Quote
Old 02-06-2013, 06:18 PM   #7
UFAlien UFAlien is offline
Special Member
 
UFAlien's Avatar
 
Oct 2008
66
13
10
Default

This just varies from display to display; some have more crosstalk than others. Switching out a cable isn't going to help (and there's no such thing as a 1.4 cable, it's a standard for content encoding/transmission that has more to do with the player. Think of it kind of like a firmware update).
  Reply With Quote
Old 02-06-2013, 07:19 PM   #8
Jsmith82 Jsmith82 is offline
Expert Member
 
Jsmith82's Avatar
 
Feb 2012
Missouri, USA
59
Default

Hello Velfornia,

I too have a Cinema LG 3DTV (47in). Within your 3d options is a viewpoint adjustment. What I recommend you do - sit down in the captains chair comfortably, where you would sit when watching movies. Get in movie mode position, then while in position, cue up one of your Disney flicks and adjust this viewpoint until you no longer see the ghosting effect.

The passive Cinema technology allows for a very wide viewing range horizontally however vertically you have to tune it to your viewing level and only within this sweet spot will you see the clearest picture.

That is what caused ghosting on my set, which I have none since I tuned - I own and frequently watch Disney 3d flicks with no problem.

-J
  Reply With Quote
Old 02-08-2013, 05:03 PM   #9
velfornia velfornia is offline
Active Member
 
velfornia's Avatar
 
May 2011
Addison, IL
26
423
162
1
36
Default

I do appreciate everyone's responses! Thank you thank you!

It is really weird that all of this is happening with Disney titles, but then I even started to have problems with Shrek as well. Always the background that is very out of place and blurry.

The post above me mentioned using the View Point Adjustment, but what happens when 3D movies start playing it goes un-clickable and won't let me do anything to it. Would you happen to know why??
http://www.facebook.com/sleepwakeforget?fref=ts

Make sure to check out the feature Sleep, Wake, Forget. It's a story about two brothers surviving in a world filled with creatures. I also am one of the leads :)
  Reply With Quote
Old 02-08-2013, 05:04 PM   #10
velfornia velfornia is offline
Active Member
 
velfornia's Avatar
 
May 2011
Addison, IL
26
423
162
1
36
Default

Quote:
Originally Posted by ricpulanco View Post
I'm experiencing the same with Disney 3D titles. However, I'm using an active display. I thought the active display was the issue.

I guess maybe the title is the problem. How does the lantern scene from Tangled look? Mine has a ridiculous amount of crosstalk there and all throughout. Nothing seemed to solve the issue.
The Lantern scene was good at times, then it would just be smudgy in the background and like all backgrounds previous it just took me away from the moment. It's really unfortunate!
http://www.facebook.com/sleepwakeforget?fref=ts

Make sure to check out the feature Sleep, Wake, Forget. It's a story about two brothers surviving in a world filled with creatures. I also am one of the leads :)
  Reply With Quote
Old 02-09-2013, 12:56 AM   #11
Clinton3779 Clinton3779 is offline
Active Member
 
Clinton3779's Avatar
 
Nov 2011
Oshawa, Ontario
97
808
17
4
Canada

Quote:
Originally Posted by velfornia View Post
I do appreciate everyone's responses! Thank you thank you!

It is really weird that all of this is happening with Disney titles, but then I even started to have problems with Shrek as well. Always the background that is very out of place and blurry.

The post above me mentioned using the View Point Adjustment, but what happens when 3D movies start playing it goes un-clickable and won't let me do anything to it. Would you happen to know why??
I think you need to change the 3d viewpoint while watching tv for some reason then play movie again.
  Reply With Quote
Old 02-11-2013, 11:12 PM   #12
Gae Gae is offline
Active Member
 
Mar 2012
Default

Quote:
Originally Posted by velfornia View Post
http://www.bestbuy.com/site/LG+-+42%...&skuId=6733367

This is the tv I recently got, and while it's amazing I am starting to have a bit of doubt. The one thing that really gets me is when watching a lot of the Disney films there is nothing but ghosting and cross talk. I've even updated the 3D player to the newest format and still seem to be having this problem. It also always just stays in the background and far away shots. Really annoying.

Anyone have some kind of input on this?

I'm purchasing an HDMI cable for 3D tvs and players so I'm hoping that takes care of the problem
I might have an idea. I bought a 23" LG 3D TV/Monitor a year or so ago and it had noticeable purple ghosting on almost everything that I watched. When you mentioned "the background" always having ghosting that rung alarm bells for me as mine was the same. The effect was that you lost the 3D depth because you were aware of the double image in the background therefore making you realize that it was flat. It became more and more noticeable the more I watched it so I did a Google and found some threads online about the "purple ghosting" issue. In these threads they mentioned that the wrong glasses had been sent out and so in the end I phoned up LG and asked for a different pair of glasses. In my particular case I had been sent black passive glasses with "Cinema 3D" written on the frame. I can't remember the serial number but in the end LG sent out a white pair of glasses with "3D Monitor" written on the frames and "voila"...no more purple ghosting.
If this sounds like a possible solution. here's a link to a thread on the "purple ghosting" issue along with pictures of the correct glasses...i.e. 3D Monitor glasses (scroll down for the pictures)

Thread

Hope this helps and good luck...

Gae

Last edited by Gae; 02-11-2013 at 11:22 PM.
  Reply With Quote
Old 02-12-2013, 05:05 PM   #13
velfornia velfornia is offline
Active Member
 
velfornia's Avatar
 
May 2011
Addison, IL
26
423
162
1
36
Default

Oh wow how did i miss your response! I'll totally look into it!!

Update on the situation though. I've got my cable and everything to me looks a whole lot better, but then the background still doesn't seem right. It's like there is a fog moving behind them making the image not add up. I've even fixed the depth and what not. Tried almost everything, but I guess I have to keep trying to find something new.

The weird thing is that I played Transformers the other night and that looks AMAZING. Nothing wrong with the image and then I tried Resident Evil Retribution and that was amazing too.

Now I finally tried Brave and it had the same weird effect as Tangled, but my Madagascar doesn't have that. It's very. very. weird. I've done an update on the blu ray player as well...now I kinda am just stumped
http://www.facebook.com/sleepwakeforget?fref=ts

Make sure to check out the feature Sleep, Wake, Forget. It's a story about two brothers surviving in a world filled with creatures. I also am one of the leads :)
  Reply With Quote
Reply
Go Back   Blu-ray Forum > 3D > 3D Technology, News and General Discussion


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 08:49 AM.