Best Blu-ray Deals

Best Blu-ray Deals, See All the Deals »
Top deals | Price drops  
 All countries United States United Kingdom Canada Germany France Spain Italy Japan
Mr. Peabody & Sherman (Blu-ray)
$9.99
2 hrs ago
Dawn of the Planet of the Apes (Blu-ray)
$9.99
2 hrs ago
The Walking Dead: The Complete Fourth Season (Blu-ray)
$19.99
 
Edge of Tomorrow 3D (Blu-ray)
$19.99
 
Alien Anthology and Prometheus (Blu-ray)
$19.98
 
X-Men: Days of Future Past (Blu-ray)
$9.99
2 hrs ago
Godzilla 3D (Blu-ray)
$19.99
20 hrs ago
Edge of Tomorrow (Blu-ray)
$14.99
 
Teenage Mutant Ninja Turtles (Blu-ray)
$14.99
23 hrs ago
Halloween: The Complete Collection (Blu-ray)
$79.99
 
Grimm: Season Three (Blu-ray)
$24.99
9 hrs ago
The Wizard of Oz 3D (Blu-ray)
$46.70
11 hrs ago
Jersey Boys (Blu-ray)
$14.99
 
COLLECT WATCH TRACK RATE REVIEW APP
Manage your own movie collection and always keep it with you with our Apps. Price track movies and get price drop notifications instantly. Become a member to take full advantage of all site features.
GET STARTED
Old 02-18-2013, 04:17 AM   #1
HAMP HAMP is offline
Banned
 
HAMP's Avatar
 
Oct 2007
Michigan
13
272
1
Default Tweeter Static Noise

I really don’t know which part of the forum to post this.

My situation is hearing the worst tweeter static noise. I actually thought my woofers were blown. I know it sounds crazy to talk about tweeter and they say woofers.

Here is what I noticed:
  • Only on one channel so far (DirecTV AMC) and during commercials

  • I did DVR and was able to go back to the same spot of that commercial and hear the problem was still there

  • I noticed with the same commercial, which played later, I did not hear it, only when I rewind to the spot I DVR’ed

  • Its not with just that one commercial, it happened with more then one or two different ones I heard tonight.

I would just ignore the issue, but believe me, it was horrible sounding and I'm sure it was a flucke.
  Reply With Quote
Old 02-18-2013, 04:37 AM   #2
callas01 callas01 is offline
Blu-ray Prince
 
callas01's Avatar
 
Jun 2008
Riverside, CA
39
227
47
Default

Quote:
Originally Posted by HAMP View Post
I really don’t know which part of the forum to post this.

My situation is hearing the worst tweeter static noise. I actually thought my woofers were blown. I know it sounds crazy to talk about tweeter and they say woofers.

Here is what I noticed:
  • Only on one channel so far (DirecTV AMC) and during commercials

  • I did DVR and was able to go back to the same spot of that commercial and hear the problem was still there

  • I noticed with the same commercial, which played later, I did not hear it, only when I rewind to the spot I DVR’ed

  • Its not with just that one commercial, it happened with more then one or two different ones I heard tonight.

I would just ignore the issue, but believe me, it was horrible sounding and I'm sure it was a flucke.
hampton,

you have to first isolate the issue, is it the speaker or receiver, switch the spwaker to the other side, does it happen to the same speaker or on the same channel?
Video: Panasonic 55" P55ST50, Oppo BDP-103, DirecTv HD
Amplification: Marantz SR7007, Naim Nait XS-2 Integrated Amp
2-CH: MacBook Pro, M2Tech HiFace, Audirvana Music Software
Speakers: Dynaudio Focus 260s, Focus 210 C, DM 2/6
Subwoofer:
Hsu VTF-2 MK4, Auralex Subriser
  Reply With Quote
Old 02-18-2013, 05:04 AM   #3
HAMP HAMP is offline
Banned
 
HAMP's Avatar
 
Oct 2007
Michigan
13
272
1
Default

Quote:
Originally Posted by callas01 View Post
hampton,

you have to first isolate the issue, is it the speaker or receiver, switch the spwaker to the other side, does it happen to the same speaker or on the same channel?
It was the brightest with the left, but it is heard across the front three, and the right is the least of them.
  Reply With Quote
Old 02-18-2013, 05:17 AM   #4
callas01 callas01 is offline
Blu-ray Prince
 
callas01's Avatar
 
Jun 2008
Riverside, CA
39
227
47
Default

Quote:
Originally Posted by HAMP View Post
It was the brightest with the left, but it is heard across the front three, and the right is the least of them.
well I was watching walking dead also, and I dont remember any static noise from any commercials. It could be your avr. Ask sandman what happened to his 5008 so that way you have someone to kinda bounce off what youre experiencing.

Is it happening with more then just that show?
Video: Panasonic 55" P55ST50, Oppo BDP-103, DirecTv HD
Amplification: Marantz SR7007, Naim Nait XS-2 Integrated Amp
2-CH: MacBook Pro, M2Tech HiFace, Audirvana Music Software
Speakers: Dynaudio Focus 260s, Focus 210 C, DM 2/6
Subwoofer:
Hsu VTF-2 MK4, Auralex Subriser
  Reply With Quote
Old 02-18-2013, 05:24 AM   #5
HAMP HAMP is offline
Banned
 
HAMP's Avatar
 
Oct 2007
Michigan
13
272
1
Default

Quote:
Originally Posted by callas01 View Post
well I was watching walking dead also, and I dont remember any static noise from any commercials. It could be your avr. Ask sandman what happened to his 5008 so that way you have someone to kinda bounce off what youre experiencing.

Is it happening with more then just that show?
Actually it never happen while watching The Walking Dead, it was during The Talking Dead.

I've watched the replay of The Walking Dead, and not a problem.
  Reply With Quote
Old 02-18-2013, 05:38 AM   #6
HAMP HAMP is offline
Banned
 
HAMP's Avatar
 
Oct 2007
Michigan
13
272
1
Default

So weird, I just did it again. I went back to the DVR, played the commercial, and it made that noise.

I played that same commercial that was recorded a little later during the programming and not a problem.
  Reply With Quote
Old 02-18-2013, 06:00 AM   #7
callas01 callas01 is offline
Blu-ray Prince
 
callas01's Avatar
 
Jun 2008
Riverside, CA
39
227
47
Default

Quote:
Originally Posted by HAMP View Post
So weird, I just did it again. I went back to the DVR, played the commercial, and it made that noise.

I played that same commercial that was recorded a little later during the programming and not a problem.
perhaps it was just an isolated incident with your satelite/cable provider??!!!
Video: Panasonic 55" P55ST50, Oppo BDP-103, DirecTv HD
Amplification: Marantz SR7007, Naim Nait XS-2 Integrated Amp
2-CH: MacBook Pro, M2Tech HiFace, Audirvana Music Software
Speakers: Dynaudio Focus 260s, Focus 210 C, DM 2/6
Subwoofer:
Hsu VTF-2 MK4, Auralex Subriser
  Reply With Quote
Old 02-18-2013, 06:09 AM   #8
HAMP HAMP is offline
Banned
 
HAMP's Avatar
 
Oct 2007
Michigan
13
272
1
Default

Quote:
Originally Posted by callas01 View Post
perhaps it was just an isolated incident with your satelite/cable provider??!!!
I'm thinking that too.

I did just switch speakers and the same thing, I'm about switch on the AVR to see what happens.

Only thing that is crazy about it, it does happen to be louder out the left side.

I decided to check the db levels, and that side was calibrated a little louder then the others, and I then matched and the samething.

I also changed the audio field to 'All channel stereo', and I heard that noise with all the tweets but much lower.

again, you could be right with it being an isolated incident, but I am going to mess around to see if I can find something.
  Reply With Quote
Old 02-18-2013, 06:52 AM   #9
JOHN MFN D. JOHN MFN D. is offline
Active Member
 
JOHN MFN D.'s Avatar
 
Jun 2009
The Fort
16
202
2
3
1
Default

I heard some static type noise during the Lincoln commercial in the first break. Is that what you're taking about?
Panasonic TC-P50ST30
PS3 40gb
Sony STR-DH820
Polk Monitor 60's
Polk CS1
Polk OWM3's
Yamaha YST-SW216
Pioneer PL-S40 (turntable)
  Reply With Quote
Old 02-18-2013, 07:04 AM   #10
HAMP HAMP is offline
Banned
 
HAMP's Avatar
 
Oct 2007
Michigan
13
272
1
Default

Quote:
Originally Posted by JOHN MFN D. View Post
I heard some static type noise during the Lincoln commercial in the first break. Is that what you're taking about?
It was the cellphone, I can't think of which brand. It was the one with the check in concert/on bus and she does her own cloths or something. It is mainly when the screen is mostly pink...

I'm so sorry with the bad description.
  Reply With Quote
Old 02-18-2013, 07:40 AM   #11
JOHN MFN D. JOHN MFN D. is offline
Active Member
 
JOHN MFN D.'s Avatar
 
Jun 2009
The Fort
16
202
2
3
1
Default

T-Moble. I must have skipped right over that, so I never heard it. They did replay the Lincoln commercial and I heard the static again.
Panasonic TC-P50ST30
PS3 40gb
Sony STR-DH820
Polk Monitor 60's
Polk CS1
Polk OWM3's
Yamaha YST-SW216
Pioneer PL-S40 (turntable)
  Reply With Quote
Old 02-18-2013, 08:12 AM   #12
HAMP HAMP is offline
Banned
 
HAMP's Avatar
 
Oct 2007
Michigan
13
272
1
Default

Quote:
Originally Posted by JOHN MFN D. View Post
T-Moble. I must have skipped right over that, so I never heard it. They did replay the Lincoln commercial and I heard the static again.
I've been on another channel, and not a problem, but I'm going to go look for the one you are talking about to see/hear anything.
  Reply With Quote
Old 02-18-2013, 08:36 AM   #13
HAMP HAMP is offline
Banned
 
HAMP's Avatar
 
Oct 2007
Michigan
13
272
1
Default

Quote:
Originally Posted by JOHN MFN D. View Post
T-Moble. I must have skipped right over that, so I never heard it. They did replay the Lincoln commercial and I heard the static again.
It was that T-Moble commercial, and I did find the Lincoln one, and I did hear it a little.

From that, I played all of them during that session, and heard a little from each commercial. Not any from the next set of commercials.

Actually I haven't been able to replicate it other then that same spot. It would seem I have wasted time and it must have been a fluke or something else weird.

I've been changing channels looking at commercials

I wanted to figure it out, I guess I'm a little too darn picky about my audio.

I forgot to mention, I did re-do the wire connection on the plugs I am using to see if that was the problem, but its all the same.

Switched the speakers, and heard the samething, and when I switched on the AVR it followed that wire.
  Reply With Quote
Old 02-18-2013, 02:59 PM   #14
Blu-Dog Blu-Dog is offline
Blu-ray Samurai
 
Blu-Dog's Avatar
 
Dec 2007
Lancaster, CA
9
1
Default

Quote:
Originally Posted by HAMP View Post
It was that T-Moble commercial, and I did find the Lincoln one, and I did hear it a little.

From that, I played all of them during that session, and heard a little from each commercial. Not any from the next set of commercials.

Actually I haven't been able to replicate it other then that same spot. It would seem I have wasted time and it must have been a fluke or something else weird.

I've been changing channels looking at commercials

I wanted to figure it out, I guess I'm a little too darn picky about my audio.

I forgot to mention, I did re-do the wire connection on the plugs I am using to see if that was the problem, but its all the same.

Switched the speakers, and heard the samething, and when I switched on the AVR it followed that wire.
It has to be the signal content itself, if it comes intermittently, but is repeatable.

There's not much in a given commercial that's different from the rest of the program material - you'd hear it all the time.
  Reply With Quote
Old 02-18-2013, 04:44 PM   #15
JJ JJ is offline
Blu-ray Baron
 
JJ's Avatar
 
Jul 2007
Miami, FL
118
433
18
49
Send a message via AIM to JJ Send a message via Yahoo to JJ Send a message via Skype™ to JJ
Default

Signal content. Don't drive yourself crazy!
- Orbis non Sufficit
================

Sonus Faber Venere - Epik Empire
Epson 5030ub - 92" Screen - Emotiva XPA-3
Pioneer Elite VSX-03 - Pioneer Elite DV-48 - Sony S790
  Reply With Quote
Old 02-22-2013, 09:02 PM   #16
Jim Hawkins Jim Hawkins is offline
Senior Member
 
Jim Hawkins's Avatar
 
Jun 2011
Everett, WA
59
60
Default Box is my guess.

Having worked for a cable company for a few years this could be any part of the cable Box. Hard drive since you are saying its on recordings, Signal processing in the box or output device from the box. My parents had something like this happen and I had them swap out the box and it went away. Or it could be incoming signal. Probably not your equipment.
TV/Bluray Player Panasonic TC-P55ST30, PS3 Slim 120 Gb
Receiver/Power Marantz SR5004, Yamaha M-45
SpeakersWharfedale 10.1 front R & L, AV123 ELT Rocket center x2, Klipsch Synergy Quintets
Sub Klipsch RT 10D,
HiFi Setup
Speakers: Definitive Technology Mythos Super Towers (ST), Preamp: Marantz SR4023, Amp: Yamaha MX 800, Player: Elite DV-47Ai, Windows7 machine using iTunes, FiO D3 DAC
  Reply With Quote
Reply
Go Back   Blu-ray Forum > Audio > Speakers


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 05:01 PM.