Best Blu-ray Movie Deals

Best Blu-ray Movie Deals, See All the Deals »
Prime: E.T.: The Extra-Terrestrial 4K… $9.99 (58% claimed)
Prime: The Marx Brothers Silver Scree… $14.99 (92% claimed)
Prime: Peter Rabbit $12.40 (29% claimed)
Prime: Serenity 4K $11.99 (59% claimed)
Prime: Darkest Hour $9.99 (54% claimed)
Prime: Game of Thrones: Seasons 1-7 $74.99 (14 hours left)

Top deals | Price drops  
 All countries United States United Kingdom Canada Germany France Spain Italy Japan
Harry Potter: 8-Film Collection 4K (Blu-ray)
$99.99
 
Rick and Morty: Season 3 (Blu-ray)
$9.99
 
The Shape of Water (Blu-ray)
$9.99
 
Call Me by Your Name (Blu-ray)
$9.99
 
Justice League (Blu-ray)
$9.99
 
Ferdinand (Blu-ray)
$9.99
 
2001: A Space Odyssey 4K (Blu-ray)
$25.85
 
Outlander: Season Two (Blu-ray)
$9.99
 
Valerian and the City of a Thousand Planets (Blu-ray)
$9.99
 
Mission: Impossible 4K (Blu-ray)
$19.99
 
Mission: Impossible III 4K (Blu-ray)
$19.99
6 hrs ago
Jumanji (Blu-ray)
$6.80
2 hrs ago
What's your next favorite movie?
Join our movie community to find out


Image from: Life of Pi (2012)

Go Back   Blu-ray Forum > Audio > Pre/Pro, Amplifiers and Separate Systems


Reply
 
Thread Tools Display Modes
Old 01-07-2017, 06:51 PM   #61
markwa markwa is offline
New Member
 
Jan 2017
Default

Thanks for the kind response.

Your posit would make sense of all. My learning curve has been compressed and steep.

Oppo was the resource I tried to work this through believing streamed video information
would come through their product. The feedback promised success once the Marantz and the Oppo were "Paired." Accomplishing that, the youtube video information would be "cast (their term)" to the Oppo and on to the TV.

If you use your iPad to activate the Bluetooth setting for your Marantz, yout TV should be showing you a generic Marantz screen ready to id the youtube music vid of choice. In the lower corner of that screen you should see a rectangle with the word Option followed by the word Pairing. This lends some credence to Oppo's assertion.

While unsuccessful in getting it to function; there must be a function for it to be there.
That you do not listen to music this way leaves room for input from those that do.

Much of my musical awakening is derived from forums identifying reference standard
music. I then can immediately relate to these new artists by using the ipad as described above. The streamed audio quality is inferior but sufficient to determine further exploration in higher quality lossless or a CD purchase. It's quite enjoyable and rewarding. My wife and I have killed enjoyable hours of discovery this way.

Others???

Thx - markwa
  Reply With Quote
Old 01-07-2017, 07:40 PM   #62
solarrdadd solarrdadd is offline
Blu-ray Duke
 
solarrdadd's Avatar
 
Jul 2008
Virginia
255
1210
4
42
299
Default

Quote:
Originally Posted by markwa View Post
Thanks for the kind response.

Your posit would make sense of all. My learning curve has been compressed and steep.

Oppo was the resource I tried to work this through believing streamed video information
would come through their product. The feedback promised success once the Marantz and the Oppo were "Paired." Accomplishing that, the youtube video information would be "cast (their term)" to the Oppo and on to the TV.

If you use your iPad to activate the Bluetooth setting for your Marantz, yout TV should be showing you a generic Marantz screen ready to id the youtube music vid of choice. In the lower corner of that screen you should see a rectangle with the word Option followed by the word Pairing. This lends some credence to Oppo's assertion.

While unsuccessful in getting it to function; there must be a function for it to be there.
That you do not listen to music this way leaves room for input from those that do.

Much of my musical awakening is derived from forums identifying reference standard
music. I then can immediately relate to these new artists by using the ipad as described above. The streamed audio quality is inferior but sufficient to determine further exploration in higher quality lossless or a CD purchase. It's quite enjoyable and rewarding. My wife and I have killed enjoyable hours of discovery this way.

Others???

Thx - markwa
since you have an oppo connected to your Marantz, I highly recommend either getting an ext USB HD 1tb or larger load your music and video's on it and connect it to the oppo. you can stream your stored music (at whatever resolution supported by the oppo) as well as video. if your oppo is networked then I recommend getting a NAS that you can connect to your network and stream stored music, movies, video, pictures to the oppo.

your Marantz will only stream music and pictures, not video.

oppo has youtube on it, so I'm not sure why you don't use the youtube on the player. if you did that, you could just watch the video with audio via the oppo player. if your interest are in streaming from youtube, I recommend going directly through the oppo player and you'll get your video & it's audio.

best of luck, keep us posted.
Sony 55" SXRD 1080P; TCL 55P605 4K/DV/HDR10 & 49S405 4K/HDR10
NAS-4tb, Oppo BDP-105D, 105, 93 players
Marantz AV7702MKII Pre/Pro; NR-1607 receiver; Audioquest XLR & RCA interconnects, iFi iDSD DAC & iUSB, Axiom Spkrs M80v3, VP180v3, QS8v3!
Emotiva XSP-1, XPA-5, UPA-2, UPA-200/700,mini-x Amp, X-Ref 12 DSP Sub/Ultra Sub 12, Pro-Ject Debut 3 TT
Polk Audio SDA-2 & Monitor 10A/5A Peerless Tweeters
ATMOS/DTS:X 7.1.4/5.1.2 NYGIANTS!
  Reply With Quote
Old 01-08-2017, 01:05 AM   #63
markwa markwa is offline
New Member
 
Jan 2017
Default

.... and there it is!!! Hiding in the open.

Works beautifully.

Thanks much - markwa
  Reply With Quote
Thanks given by:
solarrdadd (01-08-2017)
Old 01-27-2017, 02:21 AM   #64
Plumber7 Plumber7 is offline
New Member
 
Jan 2017
Default HDMI pass through 7702mkii

Hello, newbie here. Is anyone using the HDMI pass through? I run my cable box through the processor and it's been working fine for me for about a month. But now when I turn my TV on my screen has pink over the picture and I have no sound. I have to turn the pro on and then off and then everything is fine. I'm just wondering if it's the pro or something with my cable box.
  Reply With Quote
Old 01-27-2017, 02:36 AM   #65
mutelight mutelight is offline
Senior Member
 
mutelight's Avatar
 
Jan 2009
SF Bay Area, CA
19
149
Default

Quote:
Originally Posted by Plumber7 View Post
Hello, newbie here. Is anyone using the HDMI pass through? I run my cable box through the processor and it's been working fine for me for about a month. But now when I turn my TV on my screen has pink over the picture and I have no sound. I have to turn the pro on and then off and then everything is fine. I'm just wondering if it's the pro or something with my cable box.
That description, to me, sounds like a failing HDMI cable.

Do you have another cable you could test?
  Reply With Quote
Old 01-27-2017, 03:38 AM   #66
solarrdadd solarrdadd is offline
Blu-ray Duke
 
solarrdadd's Avatar
 
Jul 2008
Virginia
255
1210
4
42
299
Default

Quote:
Originally Posted by Plumber7 View Post
Hello, newbie here. Is anyone using the HDMI pass through? I run my cable box through the processor and it's been working fine for me for about a month. But now when I turn my TV on my screen has pink over the picture and I have no sound. I have to turn the pro on and then off and then everything is fine. I'm just wondering if it's the pro or something with my cable box.
so far, the pass through on both my Marantz components has worked without exception each and every time. I've owned both since last year. hope you get it resolved.

I did see someone mentioned to try a different hdmi cable, have you done that and if so, what were the results? also, does the issue occur every time you turn on the tv or only sometime?

also, reset your cable box by unplugging it from power (remove the power cord) then plug it back in and let it boot up. then turn on the tv and turn on the cable box, are you getting pass through correctly or are you still getting the "pink" issue?

keep us posted.
Sony 55" SXRD 1080P; TCL 55P605 4K/DV/HDR10 & 49S405 4K/HDR10
NAS-4tb, Oppo BDP-105D, 105, 93 players
Marantz AV7702MKII Pre/Pro; NR-1607 receiver; Audioquest XLR & RCA interconnects, iFi iDSD DAC & iUSB, Axiom Spkrs M80v3, VP180v3, QS8v3!
Emotiva XSP-1, XPA-5, UPA-2, UPA-200/700,mini-x Amp, X-Ref 12 DSP Sub/Ultra Sub 12, Pro-Ject Debut 3 TT
Polk Audio SDA-2 & Monitor 10A/5A Peerless Tweeters
ATMOS/DTS:X 7.1.4/5.1.2 NYGIANTS!
  Reply With Quote
Old 01-27-2017, 03:41 AM   #67
solarrdadd solarrdadd is offline
Blu-ray Duke
 
solarrdadd's Avatar
 
Jul 2008
Virginia
255
1210
4
42
299
Default

Quote:
Originally Posted by Plumber7 View Post
Hello, newbie here. Is anyone using the HDMI pass through? I run my cable box through the processor and it's been working fine for me for about a month. But now when I turn my TV on my screen has pink over the picture and I have no sound. I have to turn the pro on and then off and then everything is fine. I'm just wondering if it's the pro or something with my cable box.
how long have you had the mkii and is it new or used? if it's new and you got it from an authorized reseller, have you contacted Marantz? if you have contacted them, what was their response?
Sony 55" SXRD 1080P; TCL 55P605 4K/DV/HDR10 & 49S405 4K/HDR10
NAS-4tb, Oppo BDP-105D, 105, 93 players
Marantz AV7702MKII Pre/Pro; NR-1607 receiver; Audioquest XLR & RCA interconnects, iFi iDSD DAC & iUSB, Axiom Spkrs M80v3, VP180v3, QS8v3!
Emotiva XSP-1, XPA-5, UPA-2, UPA-200/700,mini-x Amp, X-Ref 12 DSP Sub/Ultra Sub 12, Pro-Ject Debut 3 TT
Polk Audio SDA-2 & Monitor 10A/5A Peerless Tweeters
ATMOS/DTS:X 7.1.4/5.1.2 NYGIANTS!
  Reply With Quote
Old 01-27-2017, 09:47 AM   #68
Plumber7 Plumber7 is offline
New Member
 
Jan 2017
Default

I will try another HDMI cable tonight. I don't think that could be it since once I turn the pro on it works fine but it can't hurt. I bought it new from a authorized dealer but haven't contacted Marantz yet. It just started now doing it every time. It's on my system downstairs so the TV doesn't get used every day. I will try power cycling the cable box. I had a issue when I first hooked the box to the pro being that there is a power saving mode on the box. I turned it off because when it went into that mode it would disrupt the signal and I would not get a picture at all. I did get email from Comcast a couple days ago saying they are working on some lines in the area, hopefully it's something to do with them inturuping the signal. I'll definitely do some troubleshooting tonight. I hope it's not the pro. I've only had it a couple months. I'll report back. Thanks
  Reply With Quote
Old 02-01-2017, 01:40 AM   #69
solarrdadd solarrdadd is offline
Blu-ray Duke
 
solarrdadd's Avatar
 
Jul 2008
Virginia
255
1210
4
42
299
Default

Quote:
Originally Posted by Plumber7 View Post
I will try another HDMI cable tonight. I don't think that could be it since once I turn the pro on it works fine but it can't hurt. I bought it new from a authorized dealer but haven't contacted Marantz yet. It just started now doing it every time. It's on my system downstairs so the TV doesn't get used every day. I will try power cycling the cable box. I had a issue when I first hooked the box to the pro being that there is a power saving mode on the box. I turned it off because when it went into that mode it would disrupt the signal and I would not get a picture at all. I did get email from Comcast a couple days ago saying they are working on some lines in the area, hopefully it's something to do with them inturuping the signal. I'll definitely do some troubleshooting tonight. I hope it's not the pro. I've only had it a couple months. I'll report back. Thanks
Sony 55" SXRD 1080P; TCL 55P605 4K/DV/HDR10 & 49S405 4K/HDR10
NAS-4tb, Oppo BDP-105D, 105, 93 players
Marantz AV7702MKII Pre/Pro; NR-1607 receiver; Audioquest XLR & RCA interconnects, iFi iDSD DAC & iUSB, Axiom Spkrs M80v3, VP180v3, QS8v3!
Emotiva XSP-1, XPA-5, UPA-2, UPA-200/700,mini-x Amp, X-Ref 12 DSP Sub/Ultra Sub 12, Pro-Ject Debut 3 TT
Polk Audio SDA-2 & Monitor 10A/5A Peerless Tweeters
ATMOS/DTS:X 7.1.4/5.1.2 NYGIANTS!
  Reply With Quote
Old 03-14-2017, 11:47 PM   #70
elwaylite elwaylite is offline
Blu-ray Samurai
 
elwaylite's Avatar
 
Mar 2007
Default

FYI to anyone using a D&M 2015 or 2016 product and one of the 12 bit UHD players (Panny 900, Sony X800, Oppo, Philips), these seems to cause banding in certain scenarios on UHD Discs. Like with sky shots, or in Deepwater Horizon underwater shots.

I started testing and actually proved where my 7702MKII and Sony X800 and Panny 900 had banding that was not there when I went straight to my LG OLED. I think its related to 422 12 bit or something, but anyways, just keep an eye out if you are using UHD discs and see banding, it may warrant testing. So now I just use the dual HDMI outs on my UHD player and bypass the Marantz for video.

Other than that, Ive had it a year and love it, just added an Outlaw Model 7140 today!
Attached Images
File Type: jpg IMG_0223.jpg (91.6 KB, 11 views)
Sony XBR65A8F
Sony XBR65A1E
  Reply With Quote
Old 08-01-2017, 08:52 PM   #71
greensonor greensonor is offline
Junior Member
 
Jun 2013
1104
Default

For those of you who have a display/player that supports Dolby Vision, Marantz has quietly updated the 7702 MKII to pass Dolby Vision and HLG. It was previously communicated that only the 2016 model year and and newer would get the update. More info over at AVS Forum. I received the fw update last week and can confirm it works. Fate Of The Furious has DV and I do get an image on my 75" Vizio P series display via my Oppo 203 connected to my 7702 MKII.
  Reply With Quote
Thanks given by:
solarrdadd (08-01-2017)
Old 08-01-2017, 09:40 PM   #72
solarrdadd solarrdadd is offline
Blu-ray Duke
 
solarrdadd's Avatar
 
Jul 2008
Virginia
255
1210
4
42
299
Default

Quote:
Originally Posted by greensonor View Post
For those of you who have a display/player that supports Dolby Vision, Marantz has quietly updated the 7702 MKII to pass Dolby Vision and HLG. It was previously communicated that only the 2016 model year and and newer would get the update. More info over at AVS Forum. I received the fw update last week and can confirm it works. Fate Of The Furious has DV and I do get an image on my 75" Vizio P series display via my Oppo 203 connected to my 7702 MKII.
That's great news! I wondered what that firmware was. It just said general improvements & compatibility (or something like that). It's good to know that Marantz took care of this pre-amp that I love and invested a pretty penny on it.

I was worried we would get left out in favor of the 7703.
Thanks Marantz for hooking a brotha up!
Sony 55" SXRD 1080P; TCL 55P605 4K/DV/HDR10 & 49S405 4K/HDR10
NAS-4tb, Oppo BDP-105D, 105, 93 players
Marantz AV7702MKII Pre/Pro; NR-1607 receiver; Audioquest XLR & RCA interconnects, iFi iDSD DAC & iUSB, Axiom Spkrs M80v3, VP180v3, QS8v3!
Emotiva XSP-1, XPA-5, UPA-2, UPA-200/700,mini-x Amp, X-Ref 12 DSP Sub/Ultra Sub 12, Pro-Ject Debut 3 TT
Polk Audio SDA-2 & Monitor 10A/5A Peerless Tweeters
ATMOS/DTS:X 7.1.4/5.1.2 NYGIANTS!
  Reply With Quote
Old 08-02-2017, 04:05 AM   #73
solarrdadd solarrdadd is offline
Blu-ray Duke
 
solarrdadd's Avatar
 
Jul 2008
Virginia
255
1210
4
42
299
Default

Quote:
Originally Posted by greensonor View Post
For those of you who have a display/player that supports Dolby Vision, Marantz has quietly updated the 7702 MKII to pass Dolby Vision and HLG. It was previously communicated that only the 2016 model year and and newer would get the update. More info over at AVS Forum. I received the fw update last week and can confirm it works. Fate Of The Furious has DV and I do get an image on my 75" Vizio P series display via my Oppo 203 connected to my 7702 MKII.
does your tv (when you depress "info" on the tv remote) actually state a DV signal? I ask because the JDSmoothe over at AVS said the update wouldn't be available for the 7702 until later this year as per D & M also nobody over there stated that they have been able to pass DV as a result of the most recent firmware update.

I'm not doubting you, just wondering why no one over in AVS in their 7702 thread says they got DV with this update.
Sony 55" SXRD 1080P; TCL 55P605 4K/DV/HDR10 & 49S405 4K/HDR10
NAS-4tb, Oppo BDP-105D, 105, 93 players
Marantz AV7702MKII Pre/Pro; NR-1607 receiver; Audioquest XLR & RCA interconnects, iFi iDSD DAC & iUSB, Axiom Spkrs M80v3, VP180v3, QS8v3!
Emotiva XSP-1, XPA-5, UPA-2, UPA-200/700,mini-x Amp, X-Ref 12 DSP Sub/Ultra Sub 12, Pro-Ject Debut 3 TT
Polk Audio SDA-2 & Monitor 10A/5A Peerless Tweeters
ATMOS/DTS:X 7.1.4/5.1.2 NYGIANTS!
  Reply With Quote
Old 08-02-2017, 10:54 AM   #74
greensonor greensonor is offline
Junior Member
 
Jun 2013
1104
Default

My display confirms Dolby Vision. This was only for the MKII and 7703 as well as the 2015 and up model receivers. I only found out be accident. Was running a separate hdmi cable to my display while watching Fate Of The Furious. Got the update when I turned on my gear. By chance I decided to just see if anything was coming through the Marantz and saw that it was passing the signal. Went to AVS to see if anyone was talking about it and stumbled on a news story about how to get Dolby Vision. There was a list of devices that supported DV and there was the 7702 MKII. http://www.avsforum.com/dolby-vision-hdr-home/
  Reply With Quote
Old 08-04-2017, 11:56 PM   #75
greensonor greensonor is offline
Junior Member
 
Jun 2013
1104
Default

Apparently I'm a crack head. The update has not been released yet per Oppo. I must have had some cables attached directly to my display. Had some trouble playing back a DV disc and had to reset my devices. Oppo helped me out. Video via Marantz goes to HDR 10. Direct to my display I do get Dolby Vision. Sorry for the confusion.
  Reply With Quote
Old 08-07-2017, 03:02 PM   #76
solarrdadd solarrdadd is offline
Blu-ray Duke
 
solarrdadd's Avatar
 
Jul 2008
Virginia
255
1210
4
42
299
Default

Quote:
Originally Posted by greensonor View Post
Apparently I'm a crack head. The update has not been released yet per Oppo. I must have had some cables attached directly to my display. Had some trouble playing back a DV disc and had to reset my devices. Oppo helped me out. Video via Marantz goes to HDR 10. Direct to my display I do get Dolby Vision. Sorry for the confusion.
sorry, but, I kinda thought so. no problem, we will get the update later this year and that's cool. we should just be tickled that Marantz is not going to leave us hanging and that the 7702 can in fact support DV. gives us something to look forward too!
Sony 55" SXRD 1080P; TCL 55P605 4K/DV/HDR10 & 49S405 4K/HDR10
NAS-4tb, Oppo BDP-105D, 105, 93 players
Marantz AV7702MKII Pre/Pro; NR-1607 receiver; Audioquest XLR & RCA interconnects, iFi iDSD DAC & iUSB, Axiom Spkrs M80v3, VP180v3, QS8v3!
Emotiva XSP-1, XPA-5, UPA-2, UPA-200/700,mini-x Amp, X-Ref 12 DSP Sub/Ultra Sub 12, Pro-Ject Debut 3 TT
Polk Audio SDA-2 & Monitor 10A/5A Peerless Tweeters
ATMOS/DTS:X 7.1.4/5.1.2 NYGIANTS!
  Reply With Quote
Old 08-07-2017, 05:26 PM   #77
mutelight mutelight is offline
Senior Member
 
mutelight's Avatar
 
Jan 2009
SF Bay Area, CA
19
149
Default

Awesome news that this pre-pro is getting the update! Now the question is will my Z9D or the Marantz get the DV update first?
  Reply With Quote
Old 02-07-2018, 10:05 PM   #78
mutelight mutelight is offline
Senior Member
 
mutelight's Avatar
 
Jan 2009
SF Bay Area, CA
19
149
Default

Now that my TV has received its Dolby Vision update, I am wondering how much longer until the AV7702 mkII receives it.
  Reply With Quote
Old 02-07-2018, 10:47 PM   #79
solarrdadd solarrdadd is offline
Blu-ray Duke
 
solarrdadd's Avatar
 
Jul 2008
Virginia
255
1210
4
42
299
Default

good question mute, but, I think it is not incredibly high on the Marantz priority list. don't get me wrong, I'm grateful AF that we will be getting the DV update, though I'd say if we are lucky, between now and say fall.

that's my guess.
Sony 55" SXRD 1080P; TCL 55P605 4K/DV/HDR10 & 49S405 4K/HDR10
NAS-4tb, Oppo BDP-105D, 105, 93 players
Marantz AV7702MKII Pre/Pro; NR-1607 receiver; Audioquest XLR & RCA interconnects, iFi iDSD DAC & iUSB, Axiom Spkrs M80v3, VP180v3, QS8v3!
Emotiva XSP-1, XPA-5, UPA-2, UPA-200/700,mini-x Amp, X-Ref 12 DSP Sub/Ultra Sub 12, Pro-Ject Debut 3 TT
Polk Audio SDA-2 & Monitor 10A/5A Peerless Tweeters
ATMOS/DTS:X 7.1.4/5.1.2 NYGIANTS!
  Reply With Quote
Old 02-07-2018, 11:57 PM   #80
mutelight mutelight is offline
Senior Member
 
mutelight's Avatar
 
Jan 2009
SF Bay Area, CA
19
149
Default

Yeah, I will remain patient. For now I have my Apple TV running straight into my TV and then using ARC. I will be in a predicament if/when Oppo updates the player to support DV on my TV. That said, I think I have like 5 DV titles so far from the end of the world but one of them is Season 1 of Westworld.
  Reply With Quote
Reply
Go Back   Blu-ray Forum > Audio > Pre/Pro, Amplifiers and Separate Systems


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 04:56 PM.