Best Blu-ray Deals

Best Blu-ray Deals, From $3.99 »
Now: Despicable Me $12.49 (98% sold out)
Soon: E.T.: The Extra-Terrestrial (A… ()
Top deals | Price drops  
 All countries United States United Kingdom Canada Germany France Spain Italy Japan
How to Train Your Dragon 2 3D (Blu-ray)
$19.99
8 hrs ago
Star Trek: The Next Generation, Season 6 (Blu-ray)
$31.99
 
Downton Abbey: Seasons 1, 2, 3 & 4 (Blu-ray)
$39.99
9 hrs ago
Lone Survivor (Blu-ray)
$7.99
6 hrs ago
Person of Interest: The Complete Third Season (Blu-ray)
$22.99
9 hrs ago
True Blood: The Complete Sixth Season (Blu-ray)
$22.99
3 hrs ago
A Million Ways to Die in the West (Blu-ray)
$11.99
6 hrs ago
The Amazing Spider-Man 2 (Blu-ray)
$13.00
3 hrs ago
House of Cards: The Complete Second Season (Blu-ray)
$14.99
6 hrs ago
Neighbors (Blu-ray)
$11.99
5 hrs ago
Star Trek: The Next Generation, Season 1 (Blu-ray)
$19.99
9 hrs ago
Star Trek: The Next Generation, Season 4 (Blu-ray)
$30.94
13 min ago

Go Back   Blu-ray Forum > Blu-ray > Blu-ray Players and Recorders

Reply
 
Thread Tools Display Modes
Old 12-09-2012, 12:10 AM   #1
diL diL is online now
Senior Member
 
diL's Avatar
 
Dec 2010
633
133
102
Default Panasonic DMP-BD60 not reading new Sony discs

My Panasonic DMP-BD60 is not reading new Sony discs (MIB 3, Amazing-Spiderman). They worked last week and have spontaneously stopped now? Other movies work (Dark Knight Rises) and even older Sony movies work (Green Hornet). I did a firmware update to 2.6 thinking that would help, but no luck. Please Help.
  Reply With Quote
Old 12-09-2012, 12:14 AM   #2
solarrdadd solarrdadd is online now
Blu-ray Champion
 
solarrdadd's Avatar
 
Jul 2008
Alexandria, VA
254
862
4
34
222
Default

wow, sorry to hear it. do you have another player you can test them out in, say a ps3 or something? or do you have a friend that has a blu-ray player you can try the discs out in?
55" Sony SXRD KDS-A552000 1080P
PS3 Slim & XBOX 360 Elite, Wii, iPhone5 64gb
iPad4 64gb, AppleTV-hdmi, NAS-1tb, Oppo BDP-105D, 105, 93 & 83 players
Onkyo PR-SC5507P Pre/Pro; TX-NR525 Harmony 1, SB-Touch, Axiom Spkrs M80v3, VP180v3, QS8v3, QS4v3 M2v3, Front 3 Bi-Wired! Emotiva XPA-5, UPA-2, UPA-200, & mini-x Amps, XDA-1DAC, X-Ref 12 DSP Sub & Ultra Subs 12 Polk Audio SDA-2, Monitor 10 & Monitor 5Jr speakers
NY GIANTS!
  Reply With Quote
Old 12-09-2012, 12:35 AM   #3
diL diL is online now
Senior Member
 
diL's Avatar
 
Dec 2010
633
133
102
Default

Quote:
Originally Posted by solarrdadd View Post
wow, sorry to hear it. do you have another player you can test them out in, say a ps3 or something? or do you have a friend that has a blu-ray player you can try the discs out in?
Just tried it on a Sony BDP-S570 and started right up perfectly.
  Reply With Quote
Old 12-09-2012, 01:08 AM   #4
PUsokrJosh305 PUsokrJosh305 is offline
Special Member
 
PUsokrJosh305's Avatar
 
Dec 2009
Indiana
45
214
1
Default

That's not good news, I have a Panasonic DMP-BD60 here in my apartment, hopefully that's not the case for everyone
  Reply With Quote
Old 12-09-2012, 02:47 AM   #5
diL diL is online now
Senior Member
 
diL's Avatar
 
Dec 2010
633
133
102
Default

I disconnected the ethernet cable from the back and it is working now. It is some weird issue with BD-Live while the disc is loading.
  Reply With Quote
Old 12-09-2012, 02:55 AM   #6
PUsokrJosh305 PUsokrJosh305 is offline
Special Member
 
PUsokrJosh305's Avatar
 
Dec 2009
Indiana
45
214
1
Default

Quote:
Originally Posted by diL View Post
I disconnected the ethernet cable from the back and it is working now. It is some weird issue with BD-Live while the disc is loading.
I think I've heard that can be a problem with our players, idk why though
  Reply With Quote
Old 12-10-2012, 06:53 AM   #7
poundslly poundslly is offline
Banned
 
Dec 2012
Default

yeah,disconnected the ethernet cable from the back and it is working now. It is some weird issue with BD-Live while the disc is loading.
  Reply With Quote
Old 05-25-2013, 09:26 PM   #8
Paul.R.S Paul.R.S is offline
Special Member
 
Paul.R.S's Avatar
 
Nov 2008
Hollywood, California
135
47
2
Default

Quote:
Originally Posted by diL View Post
I disconnected the ethernet cable from the back and it is working now. It is some weird issue with BD-Live while the disc is loading.
Hopefully you can re-connect the cable and simply turn off BD Live in the menu and have the discs spin up?
  Reply With Quote
Old 05-27-2013, 02:22 AM   #9
growler growler is offline
Power Member
 
growler's Avatar
 
Aug 2009
949
386
7
Default

Also turning off quick start may help as per Panasonic. I think this is an early warning sign that you may need to replace your player. I had 4 trouble free years with my DMP BD80 & then it refused to load a new BD & a week later a 2nd & had trouble with a 3rd. Panasonic doesn't continue with FW updates after a few years. But, they will not admit this. My last FW update was from over 1 year ago. I gave up & bought an Oppo based on great reviews (despite the high cost vs. other players.)
  Reply With Quote
Reply
Go Back   Blu-ray Forum > Blu-ray > Blu-ray Players and Recorders


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 05:15 PM.