Best Blu-ray Movie Deals

Best Blu-ray Deals, Cheap Blu-ray Movies!
Top deals | Price drops  
 All countries United States United Kingdom Canada Germany France Spain Italy Japan
Miami Vice: The Complete Series (Blu-ray)
$59.99
Captain America: Civil War 3D (Blu-ray)
$20.69
Star Wars: Episode VII - The Force Awakens 3D (Blu-ray)
$29.96
Knight Rider: The Complete Series (Blu-ray)
$59.99
The Marx Brothers Silver Screen Collection (Blu-ray)
$43.27
The Walking Dead: The Complete Sixth Season (Blu-ray)
$29.99
Pete's Dragon (Blu-ray)
$27.99
Pokémon: The Movies 1-3 Collection: Pokémon: The First Movie / Pokémon: The Movie 2000 / Pokémon 3: The Movie (Blu-ray)
$21.99
Beauty and the Beast (Blu-ray)
$20.69
Waxwork / Waxwork II: Lost in Time (Blu-ray)
$27.99
The Legend of Tarzan 3D (Blu-ray)
$31.99
The Legend of Tarzan (Blu-ray)
$27.99
What's your next favorite movie?
Join our movie community to find out


Image from: Life of Pi (2012)

Go Back   Blu-ray Forum > Blu-ray > Blu-ray Players and Recorders


Reply
 
Thread Tools Display Modes
Old 12-08-2012, 11:10 PM   #1
diL diL is offline
Expert Member
 
diL's Avatar
 
Dec 2010
705
134
142
Default Panasonic DMP-BD60 not reading new Sony discs

My Panasonic DMP-BD60 is not reading new Sony discs (MIB 3, Amazing-Spiderman). They worked last week and have spontaneously stopped now? Other movies work (Dark Knight Rises) and even older Sony movies work (Green Hornet). I did a firmware update to 2.6 thinking that would help, but no luck. Please Help.
  Reply With Quote
Old 12-08-2012, 11:14 PM   #2
solarrdadd solarrdadd is offline
Blu-ray Count
 
solarrdadd's Avatar
 
Jul 2008
Virginia
255
1013
4
39
242
Default

wow, sorry to hear it. do you have another player you can test them out in, say a ps3 or something? or do you have a friend that has a blu-ray player you can try the discs out in?
55" Sony SXRD KDS-55A2000 1080P
PS3 Slim x2 & XBOX 360 Elite, iPhone6+ 128gb
iPad4 64gb, AppleTV-hdmi x2, NAS-1tb, Oppo BDP-105D, 105, 93 players
Marantz AV7702MKII Pre/Pro; NR-1607 receiver; Audioquest XLR & RCA interconnects, iFi iDSD DAC & iUSB, Axiom Spkrs M80v3, VP180v3, QS8v3, QS4v3! Emotiva XSP-1, XPA-5, UPA-700, UPA-200, & mini-x Amp, X-Ref 12 DSP Sub & Ultra Subs 12, Pro-Ject Debut 3 TT, Polk Audio SDA-2 & Monitor 10A/5A Peerless Tweeters
NY GIANTS!
  Reply With Quote
Old 12-08-2012, 11:35 PM   #3
diL diL is offline
Expert Member
 
diL's Avatar
 
Dec 2010
705
134
142
Default

Quote:
Originally Posted by solarrdadd View Post
wow, sorry to hear it. do you have another player you can test them out in, say a ps3 or something? or do you have a friend that has a blu-ray player you can try the discs out in?
Just tried it on a Sony BDP-S570 and started right up perfectly.
  Reply With Quote
Old 12-09-2012, 12:08 AM   #4
PUsokrJosh305 PUsokrJosh305 is offline
Special Member
 
PUsokrJosh305's Avatar
 
Dec 2009
Indiana
45
280
4
Default

That's not good news, I have a Panasonic DMP-BD60 here in my apartment, hopefully that's not the case for everyone
  Reply With Quote
Old 12-09-2012, 01:47 AM   #5
diL diL is offline
Expert Member
 
diL's Avatar
 
Dec 2010
705
134
142
Default

I disconnected the ethernet cable from the back and it is working now. It is some weird issue with BD-Live while the disc is loading.
  Reply With Quote
Old 12-09-2012, 01:55 AM   #6
PUsokrJosh305 PUsokrJosh305 is offline
Special Member
 
PUsokrJosh305's Avatar
 
Dec 2009
Indiana
45
280
4
Default

Quote:
Originally Posted by diL View Post
I disconnected the ethernet cable from the back and it is working now. It is some weird issue with BD-Live while the disc is loading.
I think I've heard that can be a problem with our players, idk why though
  Reply With Quote
Old 12-10-2012, 05:53 AM   #7
poundslly poundslly is offline
Banned
 
Dec 2012
Default

yeah,disconnected the ethernet cable from the back and it is working now. It is some weird issue with BD-Live while the disc is loading.
  Reply With Quote
Old 05-25-2013, 08:26 PM   #8
Paul.R.S Paul.R.S is offline
Power Member
 
Paul.R.S's Avatar
 
Nov 2008
Hollywood, California
151
45
1
2
Default

Quote:
Originally Posted by diL View Post
I disconnected the ethernet cable from the back and it is working now. It is some weird issue with BD-Live while the disc is loading.
Hopefully you can re-connect the cable and simply turn off BD Live in the menu and have the discs spin up?
  Reply With Quote
Old 05-27-2013, 01:22 AM   #9
growler growler is offline
Power Member
 
growler's Avatar
 
Aug 2009
1134
354
23
Default

Also turning off quick start may help as per Panasonic. I think this is an early warning sign that you may need to replace your player. I had 4 trouble free years with my DMP BD80 & then it refused to load a new BD & a week later a 2nd & had trouble with a 3rd. Panasonic doesn't continue with FW updates after a few years. But, they will not admit this. My last FW update was from over 1 year ago. I gave up & bought an Oppo based on great reviews (despite the high cost vs. other players.)
  Reply With Quote
Reply
Go Back   Blu-ray Forum > Blu-ray > Blu-ray Players and Recorders


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 09:07 AM.