Best Blu-ray Deals

Best Blu-ray Deals, See All the Deals »
Top deals | Price drops  
 All countries United States United Kingdom Canada Germany France Spain Italy Japan
RoboCop (Blu-ray)
$5.00
Ender's Game (Blu-ray)
$13.00
Gremlins (Blu-ray)
$4.99
Gravity 3D (Blu-ray)
$19.99
Gravity (Blu-ray)
$12.99
Mallrats (Blu-ray)
$9.96
Anchorman 2: The Legend Continues (Blu-ray)
$12.99
Dirty Rotten Scoundrels (Blu-ray)
$5.99
The Birds (Blu-ray)
$13.99
Reality Bites (Blu-ray)
$9.96
Weird Science (Blu-ray)
$6.96
The Goonies (Blu-ray)
$4.99
Diary of a Wimpy Kid Trilogy (Blu-ray)
$16.98
Who Framed Roger Rabbit (Blu-ray)
$10.99
No Holds Barred (Blu-ray)
$7.99
Despicable Me 2 (Blu-ray)
$14.99
Pacific Rim 3D (Blu-ray)
$14.99
Beetlejuice (Blu-ray)
$4.99
Brother Bear / Brother Bear 2 (Blu-ray)
$13.99

Go Back   Blu-ray Forum > Blu-ray > Blu-ray Players and Recorders

Reply
 
Thread Tools Display Modes
Old 11-04-2012, 02:40 PM   #1
lghaze42 lghaze42 is offline
Senior Member
 
lghaze42's Avatar
 
Dec 2007
Princeton West Virginia
23
Send a message via Yahoo to lghaze42
Default Audio problem with Panasonic DMP-BDT500

I just got my Panasonic DMP-BDT500 yesterday and hooked it up this morning.It seems to have lower audio output than my DMP-BDT310 and my rear channels (7.1) are not playing.I hooked the 310 back up and everything was fine.What am I doing wrong or is there something wrong with the player?
  Reply With Quote
Old 11-04-2012, 04:23 PM   #2
Mr.Terry Mr.Terry is offline
Active Member
 
Mr.Terry's Avatar
 
Jul 2012
Lindsay Ontario Canada
10
747
215
7
Default

They just did a firmware update a day or 2 ago,so have you upgraded the firmware?Maybe that is the problem.
Or maybe you just have to re-calibrate your speaker system manually or with a mic.
Panasonic TC-P65VT50 Smart VIERA 3D HD Plasma,
Blu-ray Player:Panasonic DMP-BDT500,
Receiver:Pioneer Elite CS-57,
Front Speakers:Paradigm Studio 20,Rear:Paradigm Millenia ADP,Center:Paradigm CC 300,Sub:Paradigm Series 7 Sub 10,
Bell HD Satellite Desk top Receiver/PVR,
Remote:Harmony 650
  Reply With Quote
Old 11-04-2012, 04:55 PM   #3
lghaze42 lghaze42 is offline
Senior Member
 
lghaze42's Avatar
 
Dec 2007
Princeton West Virginia
23
Send a message via Yahoo to lghaze42
Default

Quote:
Originally Posted by Mr.Terry View Post
They just did a firmware update a day or 2 ago,so have you upgraded the firmware?Maybe that is the problem.
Or maybe you just have to re-calibrate your speaker system manually or with a mic.
No firmware update yet.I have'nt got the internet hooked up to it yet.I called Panasonic and when I hooked the unit back up and put in Kick Ass the rear speakers came on.I am still not sure if it is quite as loud as the 310 but it is working now.
  Reply With Quote
Old 11-04-2012, 10:17 PM   #4
Mr.Terry Mr.Terry is offline
Active Member
 
Mr.Terry's Avatar
 
Jul 2012
Lindsay Ontario Canada
10
747
215
7
Default

Good luck with that.
The player works great for me and I know what an aggravation it can be having an issue with a piece of equipment you just bought.
Panasonic TC-P65VT50 Smart VIERA 3D HD Plasma,
Blu-ray Player:Panasonic DMP-BDT500,
Receiver:Pioneer Elite CS-57,
Front Speakers:Paradigm Studio 20,Rear:Paradigm Millenia ADP,Center:Paradigm CC 300,Sub:Paradigm Series 7 Sub 10,
Bell HD Satellite Desk top Receiver/PVR,
Remote:Harmony 650
  Reply With Quote
Old 11-15-2012, 09:01 PM   #5
Yeha-Noha Yeha-Noha is offline
Power Member
 
Yeha-Noha's Avatar
 
Jan 2008
43
Default

Quote:
Originally Posted by lghaze42 View Post
I just got my Panasonic DMP-BDT500 yesterday and hooked it up this morning.It seems to have lower audio output than my DMP-BDT310 and my rear channels (7.1) are not playing.I hooked the 310 back up and everything was fine.What am I doing wrong or is there something wrong with the player?
Assuming you are not using the 7.1 analog audio outputs (You didn't say either way.), check and make sure that you have the secondary audio off under player settings: -->audio settings-->digital audio output-->BD-Video Secondary Audio-->OFF (See page 29 in the manual).
  Reply With Quote
Old 11-13-2013, 09:40 PM   #6
3D Dick 3D Dick is offline
Junior Member
 
Nov 2013
Angry Panasonic DMP-BDT500 3D DVD player audio skip problem

Hello All,
My NEW (9-18-2013) DMP-BDT500 has a different audio problem.
Problem description:
While watching movies, 3D or a non 3d disc, the audio skips for about a second or so and then continues on OK until the next audio skip shortly after. This occurs all throughout any movie at various intervals. I estimate at least a dozen times or more in one movie The last time I tried movies was after Tech Support had me reset the player after which I tried two movies and: #1movie-The first audio skip was 2 minutes from start and the second 5 minutes in. #2 movie- The first audio skip was 4.5 minutes from start. This failure occurs with either HDMI or TSOLINK audio paths. The units firmware is the latest=1.53. When the audio skips I didnít perceive any associated video skip but that could be because it happens so fast. It is a skip in that a word or part word is lost at the time of failure.
After talking to Cust support had to send from NJ to Texas for repair/replace costing me
$17+. That part really p***** me off!!! I hope and pray that I don't get a runaround!! And that none of You ever have need to send your units.
I'll keep you all posted here.
Best Regards,
3D DICK
  Reply With Quote
Reply
Go Back   Blu-ray Forum > Blu-ray > Blu-ray Players and Recorders


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 03:29 PM.