Best Blu-ray Deals

Best Blu-ray Deals, See All the Deals »
Top deals | Price drops  
 All countries United States United Kingdom Canada Germany France Spain Italy Japan
Fargo: The Complete First Season (Blu-ray)
$19.99
4 hrs ago
Arrow: The Complete Second Season (Blu-ray)
$19.99
10 hrs ago
The Dick Van Dyke Show: The Complete Series (Blu-ray)
$49.99
 
Planet of the Apes: Legacy Collection (Blu-ray)
$17.99
1 hr ago
Sleeping Beauty (Blu-ray)
$18.99
 
Harry Potter: Complete 8-Film Collection (Blu-ray)
$44.99
 
Dawn of the Planet of the Apes (Blu-ray)
$11.99
 
The Big Bang Theory: The Complete Seventh Season (Blu-ray)
$19.99
 
The Complete Jacques Tati (Blu-ray)
$59.99
 
True Detective (Blu-ray)
$24.99
 
Batman: The Complete Series (Blu-ray)
$149.99
 
22 Jump Street (Blu-ray)
$14.99
 
Vikings: The Complete Second Season (Blu-ray)
$19.99
 
COLLECT WATCH TRACK RATE REVIEW APP
Manage your own movie collection and always keep it with you with our Apps. Price track movies and get price drop notifications instantly. Become a member to take full advantage of all site features.
GET STARTED
Old 08-13-2012, 09:42 PM   #1
wjasoncul wjasoncul is offline
Blu-ray Samurai
 
wjasoncul's Avatar
 
Jun 2010
MS, USA
3057
97
1
46
Default Issue playing Magnolia films on PS3

My main blu-ray player is a 160GB PS3 slim updated to the latest firmware. A few nights ago I tried to watch The Hunter with Willem Defoe. The disc worked fine playing through the previews and such, but when it came up to the menu screen you could see scenes from the movie but there were no options for Play, Chapters, Setup, etc. Also hitting the play button, chapter skip, Menu on the remote didn't do anything. I ejected the disc and started over with the same results. Also turned off BD Live in the PS3 settings thinking there was an Internet issue and it didn't help. I reported the disc to Netflix as damaged since it didn't seem to work right. Didn't think about testing it in my Insignia because I normally use it for non-Region A titles.

Last night I tried to watch Goon and it did the same thing. There was no Play, Setup options when it came time for those to normally be on the screen. Remembering my Insignia this time, I tried the disc there and it worked fine. Looked up The Hunter and realized they were both Magnolia Pictures movies. Has anyone else experienced problems like this with these films? Any suggestions to try to get it to work right on the PS3?
  Reply With Quote
Old 08-17-2012, 07:20 PM   #2
movieman35 movieman35 is offline
Active Member
 
movieman35's Avatar
 
Jan 2011
3090
762
Default

I am experiencing the same problem on my PS3 with the Hunter. The Goon gave me problems as well but after ejecting the disc a few times it finally worked. No luck with the Hunter though.
  Reply With Quote
Old 08-17-2012, 07:45 PM   #3
wjasoncul wjasoncul is offline
Blu-ray Samurai
 
wjasoncul's Avatar
 
Jun 2010
MS, USA
3057
97
1
46
Default

Glad to see it's not just me
  Reply With Quote
Old 08-24-2012, 05:46 PM   #4
wjasoncul wjasoncul is offline
Blu-ray Samurai
 
wjasoncul's Avatar
 
Jun 2010
MS, USA
3057
97
1
46
Question

Nobody else having a problem with this?
  Reply With Quote
Old 10-10-2012, 07:39 PM   #5
Cancer623 Cancer623 is offline
New Member
 
Oct 2012
Default

Yes, it happened when was going to watch Beyond the Black Rainbow and The Marley doc today.
  Reply With Quote
Old 10-10-2012, 08:02 PM   #6
wjasoncul wjasoncul is offline
Blu-ray Samurai
 
wjasoncul's Avatar
 
Jun 2010
MS, USA
3057
97
1
46
Default

Some posted this in another thread: http://forum.blu-ray.com/showpost.ph...9&postcount=27

I'm betting that reviewer also had a PS3 too
  Reply With Quote
Old 12-10-2012, 05:20 AM   #7
Banach007 Banach007 is offline
New Member
 
Mar 2011
10
Default

I've had this issue with both Troll Hunter and now V/H/S. It's bizarre, sometimes it works, sometimes not. Is this the PS3 or the authoring of the disc?
  Reply With Quote
Old 12-10-2012, 02:23 PM   #8
wjasoncul wjasoncul is offline
Blu-ray Samurai
 
wjasoncul's Avatar
 
Jun 2010
MS, USA
3057
97
1
46
Default

Had problems with 2 Days in New York Friday night. The first time through the process, I didn't get a menu when that time came up. I stopped the movie back to PS3 menu, played it again and this time I was able to hit the menu button on my remote. It came up and showed Play, etc. this time.
  Reply With Quote
Old 12-13-2012, 03:32 AM   #9
marcellusk marcellusk is offline
Active Member
 
marcellusk's Avatar
 
Apr 2008
10
1452
Angry

Quote:
Originally Posted by Banach007 View Post
I've had this issue with both Troll Hunter and now V/H/S. It's bizarre, sometimes it works, sometimes not. Is this the PS3 or the authoring of the disc?
I exchanged my VHS for another copy and that one doesn't work either. At least your VHS works sometimes. Neither of mine worked.
Xbox one gamertag - guywalksnbar
PSN ID Marcellusk

My Equipment
46 inch Samsung
Xbox One
PS4
Denon receiver with Boston Speakers

Last edited by marcellusk; 12-13-2012 at 03:42 AM.
  Reply With Quote
Old 12-22-2012, 04:50 PM   #10
wjasoncul wjasoncul is offline
Blu-ray Samurai
 
wjasoncul's Avatar
 
Jun 2010
MS, USA
3057
97
1
46
Default

I saw a post in another thread about deleting the info under the BD Live Utility menu option on the PS3. I haven't tried any of these movies since doing that but it helped make another one of my movies work. I'll try Goon later and post the results.
  Reply With Quote
Old 03-14-2013, 10:34 PM   #11
CamdenN200R CamdenN200R is offline
New Member
 
Nov 2010
621
60
3
Default

I had this same problem (menu background comes up but no menu options and no way to start the movie) last weekend with Beyond the Black Rainbow. I was able to watch the movie a couple times before (late last year), but now, no dice. Pretty sure I haven't done a firmware update in the interim.
  Reply With Quote
Old 03-14-2013, 10:47 PM   #12
wjasoncul wjasoncul is offline
Blu-ray Samurai
 
wjasoncul's Avatar
 
Jun 2010
MS, USA
3057
97
1
46
Default

Quote:
Originally Posted by CamdenN200R View Post
I had this same problem (menu background comes up but no menu options and no way to start the movie) last weekend with Beyond the Black Rainbow. I was able to watch the movie a couple times before (late last year), but now, no dice. Pretty sure I haven't done a firmware update in the interim.
I'm thinking what I tried in the post above yours worked. Give that a shot and see if it helps your menu options show up
  Reply With Quote
Old 03-15-2013, 10:37 PM   #13
CamdenN200R CamdenN200R is offline
New Member
 
Nov 2010
621
60
3
Default

Yes, I deleted the BD Data folder (the folder itself did not disappear) (didn't have any game utility data to delete); Beyond the Black Rainbow worked--I could access all the menu options and start the movie. What I haven't found out is whether the BD Data folder needs to be cleaned out prior to each time I want to watch BtBR. In any case it is a hassle but it appears to work, huzzah.

Thanks to wjasoncul for creating this thread.

Last edited by CamdenN200R; 03-15-2013 at 10:40 PM.
  Reply With Quote
Old 12-08-2014, 06:35 PM   #14
truecineaste truecineaste is offline
Active Member
 
truecineaste's Avatar
 
Jul 2010
538
1
Default

I don't own a PS3 but rather a region-free LG BD640 and I recently tried playing Magnolia's disc of Two Lovers from 2009. I was able to get through the previews and promos fine but the loading bar took an unusually long time to complete and once I reached the main menu, I did get motion images with text on the bottom of the screen BUT all of the menu text had white lettering and the "Play Movie" option on the far left was supposed to be highlighted yellow (I know this because I tried the disc on my Sony VAIO using CyberLink Power DVD 11 afterward and it loaded fast without any issue). So on my LG, there were absolutely no pop-menus whatsoever. When I arrowed over on my LG remote and hit "Enter," I could get to program content but everything was invisible! So when the main menu first loads, I just hit "Enter" and I'm able to play the movie, but accessing any bonus materials is trial and error. I used a Blu-ray cleaning disc but that didn't make any difference. I also checked to make sure that I had the most up-to-date firmware and I do.

Realizing that Two Lovers played fine on my laptop with pop-up menus fully functional, I decided to try a few other Magnolia titles that I own on the LG. Sure enough, Let the Right One In's main menu was static and the navigational arrows on my remote could not highlight any of the menu text. I then tried a more recent disc: Melancholia. Curiously, the "Loading" label above the status bar was cut off: i.e., the bottom half of the lettering seemed to be erased! When I finally reached the main menu, no text was visible at all.

LG has different setup options than on a PS3 so the only thing I was able to disable is BD-Live. This had a minimal effect: on Two Lovers, I heard button sounds when I pressed the directional arrows on the remote...but that's all. I can't seem to find anything in the LG setup where I can delete a BD data utility.

I'm not sure which steps to take next. I'm thinking about contacting Magnolia and querying them about specific authoring and encoding technology that they use. This has to be a BD-J issue, huh?

I'm also contemplating calling LG to see if they'd be willing to create a specific firmware update to address this. I had my LG player serviced fairly recently and I'm not confident that they would know how to fix the issue since it's been occurring on other players.

Any suggestions that anyone can think of? It's really baffling and frustrating because I've never had any trouble with java or displaying pop-ups on any other studios' discs aside from Magnolia. I only own three of their titles and have just one on my wish list (Night Catches Us) but they should all play perfect. I have DVDFab so do you think if I tried to burn each disc to a BD-R and deleted certain files, that may eliminate the problem?
  Reply With Quote
Reply
Go Back   Blu-ray Forum > Blu-ray > Blu-ray Players and Recorders


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 10:27 AM.