Best Blu-ray Deals

Best Blu-ray Deals, See All the Deals »
Top deals | Price drops  
 All countries United States United Kingdom Canada Germany France Spain Italy Japan
Big (Blu-ray)
$7.99
My Big Fat Greek Wedding (Blu-ray)
$6.98
Frozen Planet (Blu-ray)
$14.99
Slap Shot (Blu-ray)
$9.96
The Americans: The Complete First Season (Blu-ray)
$24.99
Hugo (Blu-ray)
$4.99
Psycho-Pass: The Complete First Season (Blu-ray)
$95.24
Uncle Buck (Blu-ray)
$6.96
The Simpsons: The Sixteenth Season (Blu-ray)
$19.99
Seven (Blu-ray)
$4.99
Grease (Blu-ray)
$4.99
8-Film Action Collection (Blu-ray)
$7.99
The Spectacular Spider-Man: The Complete Series (Blu-ray)
$24.99
Grave of the Fireflies (Blu-ray)
$12.99
Fairy Tail: Part 8 (Blu-ray)
$26.99
Somewhere in Time (Blu-ray)
$10.49
Mallrats (Blu-ray)
$9.96
The Forbidden Kingdom (Blu-ray)
$5.00
Godzilla (Blu-ray)
$19.99
Old 04-30-2011, 01:28 AM   #1
du3ce du3ce is offline
Member
 
Mar 2011
8
17
Default CAnt get ps3 to play 3d

I have a 60"mitsubishi 3d ready tv, ps3 with 3.6 firmware, and 1.4 hdmi cables, i tried putting tron 3d disc in and it wont play it, does anyone know why?
  Reply With Quote
Old 04-30-2011, 02:46 AM   #2
raygendreau raygendreau is offline
Blu-ray Guru
 
Oct 2008
1
Default

Quote:
Originally Posted by du3ce View Post
I have a 60"mitsubishi 3d ready tv, ps3 with 3.6 firmware, and 1.4 hdmi cables, i tried putting tron 3d disc in and it wont play it, does anyone know why?
No such thing as HDMI 1.4 spec for cables; only hardware.

Need more info in order to help. Are you connecting the PS3 directly to your Display or through an AVR. If using an AVR, is it 3D ready? Or have you played BD 3D successfully before and just having an issue with TRON?
  Reply With Quote
Old 04-30-2011, 03:32 AM   #3
du3ce du3ce is offline
Member
 
Mar 2011
8
17
Default

going through my avr it is 3d ready, this is my first time playing any kind of 3d movies.
  Reply With Quote
Old 04-30-2011, 03:48 AM   #4
Bodyslide Bodyslide is offline
Power Member
 
Bodyslide's Avatar
 
Jul 2009
Georgia PSN:Bodyslide
232
5
Default

wonder if it has anything to do with the psn being down....
PSN:Bodyslide
Receiver:Onkyo TX-NR616
Fronts:(2) Pioneer SP-FS52-LR
Center:Pioneer SP-C22
Rears:(2) Pioneer SP-BS22-LR
Sub:BIC America F12
  Reply With Quote
Old 04-30-2011, 04:18 AM   #5
raygendreau raygendreau is offline
Blu-ray Guru
 
Oct 2008
1
Default

Quote:
Originally Posted by du3ce View Post
going through my avr it is 3d ready, this is my first time playing any kind of 3d movies.
You need to initialize your PS3 for 3D with your display. Have you done that? Do you know how?

Go to the Display setting on your PS3 menu and follow the prompts. Be sure to enter your display screen size correctly. If you are still unable to view Tron in 3D, connect your PS3 directly to your display to initialize, then reconnect to your AVR.

If you still have an issue, check your AVR setup for 3D and make sure you are not using standard HDMI cables. You will need high speed HDMI for 3D.

•Standard (or “category 1”) HDMI cables have been tested to perform at speeds of 75Mhz or up to 2.25Gbps, which is the equivalent of a 720p/1080i signal.
•High Speed (or “category 2”) HDMI cables have been tested to perform at speeds of 340Mhz or up to 10.2Gbps, which is the highest bandwidth currently available over an HDMI cable and can successfully handle 1080p signals including those at increased color depths and/or increased refresh rates from the Source. High-Speed cables are also able to accommodate higher resolution displays, such as WQXGA cinema monitors (resolution of 2560 x 1600).

Last edited by raygendreau; 04-30-2011 at 04:39 AM.
  Reply With Quote
Old 04-30-2011, 09:11 PM   #6
du3ce du3ce is offline
Member
 
Mar 2011
8
17
Default

i think i need a high speed hdmi cable, cause when i went into the display setting it doesnt have anything settings that say what size my screen is. Kinda weird cause the hdmi cable i have connected to it now i got from monoprice which was advertised as 1.4
  Reply With Quote
Old 04-30-2011, 11:34 PM   #7
raygendreau raygendreau is offline
Blu-ray Guru
 
Oct 2008
1
Default

Quote:
Originally Posted by du3ce View Post
i think i need a high speed hdmi cable, cause when i went into the display setting it doesnt have anything settings that say what size my screen is. Kinda weird cause the hdmi cable i have connected to it now i got from monoprice which was advertised as 1.4
What model Mitsubishi TV do you have? If you have a DLP you will need this http://www.amazon.com/Mitsubishi-3DC.../dp/B003KTN0B4

Last edited by raygendreau; 04-30-2011 at 11:39 PM.
  Reply With Quote
Old 05-01-2011, 12:31 AM   #8
du3ce du3ce is offline
Member
 
Mar 2011
8
17
Default

i have the 60inch 838, i dont need the ir emiter i upgrated the firmware so im set to go, just need the dlp link glasses.
  Reply With Quote
Old 05-01-2011, 12:58 AM   #9
du3ce du3ce is offline
Member
 
Mar 2011
8
17
Default

so i just connected the hdmi straight to my tv and the 3d works, so im guessing its my avr, its 3d ready i think i might have to upgrade the firmware.
  Reply With Quote
Old 05-01-2011, 02:44 AM   #10
raygendreau raygendreau is offline
Blu-ray Guru
 
Oct 2008
1
Default

Quote:
Originally Posted by du3ce View Post
so i just connected the hdmi straight to my tv and the 3d works, so im guessing its my avr, its 3d ready i think i might have to upgrade the firmware.
See post 5 "connect your PS3 directly to your display to initialize, then reconnect to your AVR." Get glasses and you should be good.

Is this the free firmware update you are referring to in post 9? http://www.mitsubishitv.info/mitsubi...series-3d-tvs/

Last edited by raygendreau; 05-01-2011 at 03:02 AM.
  Reply With Quote
Old 05-01-2011, 03:09 AM   #11
du3ce du3ce is offline
Member
 
Mar 2011
8
17
Default

yeah
  Reply With Quote
Old 05-01-2011, 03:36 AM   #12
Napoleon357 Napoleon357 is offline
Member
 
Napoleon357's Avatar
 
Apr 2011
Milwaukee
11
Default

Quote:
Originally Posted by raygendreau View Post
You need to initialize your PS3 for 3D with your display. Have you done that? Do you know how?

Go to the Display setting on your PS3 menu and follow the prompts.
This is what I had to do. My PS3 wouldn't recognize my Samsung 3D tv when I first hooked it up. Be sure to do an automatic set-up.
I own:
Samsung PN50C680G5FXZA 50" plasma 3D tv
PS3/PSN ID: Maximilian357

My fem shep ain't sleeping with any men. If that matters..

Last edited by Napoleon357; 05-01-2011 at 03:38 AM.
  Reply With Quote
Old 05-01-2011, 10:21 PM   #13
du3ce du3ce is offline
Member
 
Mar 2011
8
17
Default

the ps3 wont recognize my tv as 3d with my hdmi cable connected to the avr, i have to manually update the avr it a cd in order for the 3d to work, what a pain.
  Reply With Quote
Old 05-05-2011, 09:42 PM   #14
TWright TWright is offline
Active Member
 
Mar 2011
Texas
33
Default

Do you have an optical hooked to your PS3 as well? I did (for audio output to my surround) and I also could not get my PS3 to recognize the 3DTV. I ended up having to disconnect the optical, shut everything off and boot back up, then the PS3 recognized the TV. I went through the setup, then shut it all down again, reconnected the optical, booted up and went through the PS3 config settings to change the audio back to optical output. It was a one time deal, I haven't had any problems since. It took me hours to figure out that was the problem!
  Reply With Quote
Old 05-06-2011, 03:10 AM   #15
du3ce du3ce is offline
Member
 
Mar 2011
8
17
Default

no i did not, my avr needed an firmware upgrade to receive 3d
  Reply With Quote
Old 05-21-2011, 02:29 PM   #16
Vamp78 Vamp78 is offline
New Member
 
May 2011
Default Was you able to fix it

I have a Mitsubishi A75 91 and I'm having exactly the same problem, disc give me a message that I require a 3d enable tv & player
  Reply With Quote
Old 05-23-2011, 04:58 PM   #17
weaseled386 weaseled386 is offline
New Member
 
May 2011
Default

Quote:
Originally Posted by raygendreau View Post
You need to initialize your PS3 for 3D with your display. Have you done that? Do you know how?

Go to the Display setting on your PS3 menu and follow the prompts. Be sure to enter your display screen size correctly. If you are still unable to view Tron in 3D, connect your PS3 directly to your display to initialize, then reconnect to your AVR. <snip>
I just wanted to say thanks for this bit of info. I was having issues playing 3D over my PS3, and this was exactly what needed to be done!
  Reply With Quote
Old 12-30-2011, 04:43 AM   #18
konglakong konglakong is offline
Banned
 
Dec 2011
Default

Kinda weird cause the hdmi cable i have connected to it now i got from monoprice which was advertised as 1.4
  Reply With Quote
Reply
Go Back   Blu-ray Forum > 3D > 3D Blu-ray Players


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 08:55 AM.