COLLECT WATCH TRACK RATE REVIEW APP
Manage your own movie collection and always keep it with you with our Apps. Price track movies and get price drop notifications instantly. Become a member to take full advantage of all site features.
GET STARTED

Best Blu-ray Deals

Best Blu-ray Deals, See All the Deals »
Top deals | Price drops  
 All countries United States United Kingdom Canada Germany France Spain Italy Japan
Prisoners (Blu-ray)
$9.99
The Vincent Price Collection (Blu-ray)
$39.49
Saw: The Complete Movie Collection (Blu-ray)
$18.99
In the Mouth of Madness (Blu-ray)
$9.49
Sherlock Holmes: The Complete Series (Blu-ray)
$158.69
The Amazing Spider-Man 2 (Blu-ray)
$64.99
Leprechaun: The Complete Movie Collection (Blu-ray)
$29.49
The Haunting (Blu-ray)
$9.49
V/H/S/2 (Blu-ray)
$11.99
Game of Thrones: The Complete Fourth Season (Blu-ray)
$39.96
Sleeping Beauty (Blu-ray)
$24.99
V/H/S/2 (Blu-ray)
$13.49
Maleficent (Blu-ray)
$19.99
Between the Buried and Me: Future Sequence - Live at the Fidelitorium (Blu-ray)
$12.99
The Amityville Horror Trilogy (Blu-ray)
$33.49
Hell of the Living Dead / Rats: Night of Terror (Blu-ray)
$16.49
Step Up All In (Blu-ray)
$22.99
Dragon Ball Z: Season 9 (Blu-ray)
$24.99
Fast & Furious 6-Movie Collection (Blu-ray)
$47.49

Go Back   Blu-ray Forum > Movies > Blu-ray Movies - North America

Reply
 
Thread Tools Display Modes
Old 03-07-2012, 03:24 AM   #1
Woodsy Woodsy is offline
Expert Member
 
Woodsy's Avatar
 
Aug 2010
West Hollywood, CA
651
5
Default Game of Thrones playback issues

In episode 1, at the end of chapter 7 (scene w/ Ned, Catelyn, and Maester Luwin discussing Lysa's letter), there's a shot of Ned in the center/foreground and the other two over each shoulder in the background. At this point the playback pauses for a moment and skips ahead by like 20 seconds or so.

I'm playing this back on the PS3 and just went through a software update. Is anyone else having this issue or any other playback issues in general?
My YouTube
  Reply With Quote
Old 03-07-2012, 03:28 AM   #2
hardtosayx hardtosayx is online now
Blu-ray Knight
 
hardtosayx's Avatar
 
Jun 2009
PA
950
82
45
Default

http://forum.blu-ray.com/showthread....175380&page=44
  Reply With Quote
Old 03-07-2012, 08:47 PM   #3
joedog joedog is offline
Member
 
joedog's Avatar
 
Jun 2010
139
Default Sony blu-ray player freezes

Disc 1 of Game of Thrones freezes my Sony BDP-S580 player. No picture, none of the buttons work.

I either have to unplug the player or hold down the power button for 10+ seconds to get it to reboot.

I update the firmware yesterday before watching Game of Thrones. I've tried resetting to factory settings, turning off the internet connection, and so far no dice.

The other discs seem to work fine.

Anyone else? Anyone have a solution?
  Reply With Quote
Old 03-07-2012, 08:56 PM   #4
lobo81865 lobo81865 is offline
Power Member
 
lobo81865's Avatar
 
Aug 2008
Mississippi
4
887
782
1
1
Default

People on the other thread who had some Samsung and Sony players were complaining of the same thing.
  Reply With Quote
Old 03-07-2012, 08:57 PM   #5
P@t_Mtl P@t_Mtl is offline
Blu-ray Duke
 
P@t_Mtl's Avatar
 
Sep 2008
Montreal
4
462
527
3
Send a message via Yahoo to P@t_Mtl
Default

Been hearing problems about this set since yesterday. Mine just got here not long ago by UPS so decided to test each disc. No problem on my Sony 360, each disc load in about 40-45 seconds.
---------------------------------------------------
My avatar will Wait Until Dark for a Roman Holiday since this world as War & Peace
and it would be fun to actually have Breakfast At Tiffany's with My Fair Lady

Last edited by P@t_Mtl; 03-07-2012 at 09:02 PM.
  Reply With Quote
Old 03-07-2012, 08:59 PM   #6
Templar Templar is offline
Power Member
 
Templar's Avatar
 
Mar 2011
525
4
9
Default

No problems with mine, and i haven't updated my firmware for about 18 months.
  Reply With Quote
Old 03-07-2012, 09:19 PM   #7
joedog joedog is offline
Member
 
joedog's Avatar
 
Jun 2010
139
Default

On the Sony support site, other users had a similar problem with the Boardwalk Empire blu-rays. Sony suggested they return the "defective" blu-rays to HBO for replacement - which they did - and guess what!?!?! Same problem with the new discs. Eventually a firmware update fixed the issue.

I sent an email to Sony but I'm sure the first thing they will suggest is to send the blu-rays back.

Sigh.
  Reply With Quote
Old 03-07-2012, 09:21 PM   #8
Doughoef Doughoef is offline
Senior Member
 
Doughoef's Avatar
 
Mar 2008
Chicagoland
7
193
1
7
Default

No problems on my Sony BDP-N460.
  Reply With Quote
Old 03-08-2012, 02:17 PM   #9
joedog joedog is offline
Member
 
joedog's Avatar
 
Jun 2010
139
Default

Quote:
Originally Posted by joedog View Post
On the Sony support site, other users had a similar problem with the Boardwalk Empire blu-rays. Sony suggested they return the "defective" blu-rays to HBO for replacement - which they did - and guess what!?!?! Same problem with the new discs. Eventually a firmware update fixed the issue.

I sent an email to Sony but I'm sure the first thing they will suggest is to send the blu-rays back.

Sigh.
Well Sony was no help. They told me the same information in the manual.

However - once I cleared the Blu-Ray player's memory TWICE the movie plays. Perhaps there was no room to load the movie's menus? I also turned off automatic disc information download, so there are no annoying Sony previews before the title menu. Load times about 30 seconds.
  Reply With Quote
Old 03-08-2012, 05:19 PM   #10
stadanko stadanko is online now
Expert Member
 
stadanko's Avatar
 
Dec 2009
IL.
430
36
Default

No problems on my ps3 in the same exact spot.
Infini-Tropolis|Twitter
XBL: Br4inDead | PSN: Disturbed Dan
"Please God! We need a cab! One lousy ****in' cab!"
  Reply With Quote
Old 03-08-2012, 09:38 PM   #11
gpn gpn is offline
Active Member
 
Jan 2008
418
Default

Quote:
Originally Posted by stadanko View Post
No problems on my ps3 in the same exact spot.
No problems here either.
  Reply With Quote
Old 03-08-2012, 10:16 PM   #12
philzilla philzilla is online now
Active Member
 
philzilla's Avatar
 
Oct 2008
328
693
Default

Quote:
Originally Posted by gpn View Post
No problems here either.
same here on my PS3 fatboy and my Samsung something-something D5500
  Reply With Quote
Old 03-09-2012, 02:03 PM   #13
joedog joedog is offline
Member
 
joedog's Avatar
 
Jun 2010
139
Default

Bleh - problem keep reoccurring with different discs.

Again this is on a Sony BDP-S580.

I've tried everything in an attempt to isolate the issue - turned of internet access, removed the external memory stick, etc. I'm continually having to reboot the player before watching.

It's very frustrating to have to do a 5 to 10 minute load/reload, reboot, wait for the black screen, etc. every time I want to watch.

Particularly when I have two small boys and my adult blu-ray watching time is limited. Every minute of free time is precious!

Right now I think the "solution" is to make sure to access the home screen before the blu-ray starts to load. At least that is what worked this morning.
  Reply With Quote
Old 03-09-2012, 05:43 PM   #14
joedog joedog is offline
Member
 
joedog's Avatar
 
Jun 2010
139
Default

I got a message from another blu-ray.com member who has the same problem, also on a Sony BDP-S580.

Anybody experiencing the disc not loading and freezing your player on another machine?
  Reply With Quote
Old 03-09-2012, 06:23 PM   #15
Rees Rees is offline
Active Member
 
Rees's Avatar
 
Mar 2010
Victoria, B.C.
578
Default

Watched the first disc the other day and it took a while to load. I got a black screen for a good couple of minutes before the picture kicked in. Haven't tried the other discs yet. Has this happened to anyone else?
Samsung LN52B750 LCD
Sony BDP-S590
Onkyo TX-NR609 7.1 Receiver
Energy C-Series Speakers:
"2 Tower C-500, 4 Bookshelf C-200, Centre C-C100"
Crappy Sony Subwoofer
  Reply With Quote
Old 03-09-2012, 08:30 PM   #16
lobo81865 lobo81865 is offline
Power Member
 
lobo81865's Avatar
 
Aug 2008
Mississippi
4
887
782
1
1
Default

My Oppo BD83 had problems playing it until I updated the firmware. Just as well though because I hadn't done it in a long time. It plays now, but loads slower than any BD's I own.
  Reply With Quote
Old 03-11-2012, 12:00 AM   #17
jfox99 jfox99 is offline
New Member
 
Mar 2012
Default

I am having the same problems getting the discs to load. I have a Sony BDP-S470.
  Reply With Quote
Old 03-11-2012, 12:34 AM   #18
Underworld54 Underworld54 is online now
Blu-ray Ninja
 
Underworld54's Avatar
 
Dec 2008
Albany NY
157
4
7
Default

Quote:
Originally Posted by jfox99 View Post
I am having the same problems getting the discs to load. I have a Sony BDP-S470.
Same problem here on my BDP-S570. Discs 1-3 load fine but 4 and 5 refuse to load. I did an online chat and they were useless. First they told me to put external flash memory in and obviously I told them they were wrong because I have internal flash memory. Secondly they told me the discs were defective and again I told them they were wrong because 1) Other players are effected 2) The discs play fine in most players.
http://www.bemealittle.com
http://www.flickr.com/photos/5519652...851207/detail/
Samsung LN46B630, Yamaha RX-V765
Polk CS2, Polk Monitor 60's, Polk Monitor 40's
BIC Acoustec PL-200 Sub
Sony BDP-S570
  Reply With Quote
Old 03-11-2012, 12:44 AM   #19
alvarez468 alvarez468 is online now
Expert Member
 
alvarez468's Avatar
 
Dec 2011
The Room of Space and Time
470
66
13
Default

Just finish my set all discs played flawlessly on ps3 slim
  Reply With Quote
Old 03-11-2012, 01:17 AM   #20
Aortus Aortus is offline
New Member
 
Mar 2012
Default

I had the exact same problem with my Sony BDP-S580. Game of Thrones Disc 1 took forever to load, but would play. Disc 2 would just freeze the player, none of the buttons would work, and I would have to hold down the power button to do a hart reset just to eject the disc. I must have reset the thing ten times and I never got disc 2 to even load the menu.

So I did a factory reset, installed a 4 gig PNY flash drive in the back, and put Disc 1 in again. Once I put Disc 1, I saw a loading screen with a tree graphic I never saw before and an HBO preview intro played that I never saw before. After that Disc 2 played with no problems at all. I'm not sure which part solved the issue, but I did try putting the flash drive in the front at first and that didn't work.
  Reply With Quote
Reply
Go Back   Blu-ray Forum > Movies > Blu-ray Movies - North America


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 06:21 PM.