Best Blu-ray Deals

Best Blu-ray Deals, See All the Deals »
Top deals | Price drops  
 All countries United States United Kingdom Canada Germany France Spain Italy Japan
Big (Blu-ray)
$7.99
Uncle Buck (Blu-ray)
$6.96
The Americans: The Complete First Season (Blu-ray)
$24.99
Hugo (Blu-ray)
$4.99
Gatchaman: Complete Collection + OVAs (Blu-ray)
$59.99
Frozen Planet (Blu-ray)
$14.99
Animal House (Blu-ray)
$9.96
Grave of the Fireflies (Blu-ray)
$12.99
The Simpsons: The Sixteenth Season (Blu-ray)
$19.99
Grease (Blu-ray)
$4.99
Seven (Blu-ray)
$4.99
Godzilla (Blu-ray)
$19.99
Psycho-Pass: The Complete First Season (Blu-ray)
$97.07
Blow (Blu-ray)
$6.98
High School of the Dead OVA: Drifters of the Dead (Blu-ray)
$4.99
Mallrats (Blu-ray)
$9.96
Somewhere in Time (Blu-ray)
$10.49
Hannibal: Season One (Blu-ray)
$19.99
Black Hawk Down (Blu-ray)
$7.98

Go Back   Blu-ray Forum > Blu-ray.com > Newbie Discussion

Reply
 
Thread Tools Display Modes
Old 02-15-2008, 01:20 AM   #1
Rubbertoes Rubbertoes is offline
Member
 
Rubbertoes's Avatar
 
Feb 2008
Smile Sound keeps going out

Newbie here: I just hooked up an HDMI cable from my BD30 to my HDTV. The sound keeps going in and out - mostly out. Very little in. I do not have any other cables going between my BD30 and my HDTV. I do not have any surround sound or extra speakers.


Any ideas to help me troubleshoot?
R.toes / Ohio
47" Toshiba REGZA 1080p (47HL167)
Panasonic Blu-ray player (DMP-BD30K)
Directv HD-DVR
Xbox 360 games: 7
SD Dvd's: 350
BD: 5
  Reply With Quote
Old 02-15-2008, 01:22 AM   #2
nhaase nhaase is offline
Special Member
 
Mar 2007
2
Default

Is the video transmission okay, or do you get any artifacts from that? Also, is it doing this for all movies, or just one?
  Reply With Quote
Old 02-15-2008, 01:28 AM   #3
Rubbertoes Rubbertoes is offline
Member
 
Rubbertoes's Avatar
 
Feb 2008
Default

Video is not going out. All movies sound goes out (I've only tried Blu's) I figure it's gotta be 1 of the settings in my tv/bd30. I've spent some time looking over the audio selections but....nothing seems to be doing the trick so far. I'll keep playing with it. It is my first hdtv and blu player so...I'm working in the dark here. Luckily I have this forum to turn to!
R.toes / Ohio
47" Toshiba REGZA 1080p (47HL167)
Panasonic Blu-ray player (DMP-BD30K)
Directv HD-DVR
Xbox 360 games: 7
SD Dvd's: 350
BD: 5
  Reply With Quote
Old 02-15-2008, 02:37 AM   #4
jw jw is offline
Blu-ray Archduke
 
jw's Avatar
 
Apr 2007
USA
517
Default

have you tried another cable?
  Reply With Quote
Old 02-15-2008, 05:43 PM   #5
Rubbertoes Rubbertoes is offline
Member
 
Rubbertoes's Avatar
 
Feb 2008
Default

I think I fixed the problem - some of my audio settings were set incorrectly. The sound now works, I used the Ratatoullie bd to help calibrate my tv - and it worked pretty nice.

I really didn't get the "gamma" setting...I couldn't tell a difference either way - but...I attempted to set it my best.


Looks great....sounds great....very happy. I look forward to watching a couple movies this weekend - Ratatoullie and X3.

Thanks!
R.toes / Ohio
47" Toshiba REGZA 1080p (47HL167)
Panasonic Blu-ray player (DMP-BD30K)
Directv HD-DVR
Xbox 360 games: 7
SD Dvd's: 350
BD: 5
  Reply With Quote
Old 02-15-2008, 05:54 PM   #6
nhaase nhaase is offline
Special Member
 
Mar 2007
2
Default

Can you post what you did to correct the settings? That way, if others have this problem they can quickly be referred to this thread.
  Reply With Quote
Old 02-15-2008, 07:13 PM   #7
krazeyeyez krazeyeyez is offline
Blu-ray Samurai
 
krazeyeyez's Avatar
 
Dec 2007
the guy on the couch
18
68
4
Default

i had this problem out of the blu with a couple dvds one night, i removed my hdmi and plugged it back in on both ends and that seemed to correct the problem, i think my cat might have jarred it loose or something
Aggressive MiniHorse

Xbox Tag: KrazeyEyez
  Reply With Quote
Old 02-16-2008, 04:48 AM   #8
WriteSimply WriteSimply is offline
Blu-ray Ninja
 
Sep 2006
Kuala Lumpur, Malaysia
Send a message via Yahoo to WriteSimply Send a message via Skype™ to WriteSimply
Default

The Gamma setting is absent on most HDTVs. It may be available for projectors and software BD players.


fuad
  Reply With Quote
Old 02-16-2008, 08:15 PM   #9
Rubbertoes Rubbertoes is offline
Member
 
Rubbertoes's Avatar
 
Feb 2008
Question Still having sound trouble - someone please HELP

I finally hooked up my HDMI cables. I am having trouble with Audio fading in an out on my game console and my bd player.

What else could I possibly need to do?
R.toes / Ohio
47" Toshiba REGZA 1080p (47HL167)
Panasonic Blu-ray player (DMP-BD30K)
Directv HD-DVR
Xbox 360 games: 7
SD Dvd's: 350
BD: 5
  Reply With Quote
Old 02-16-2008, 08:25 PM   #10
gearyt gearyt is offline
Moderator
 
gearyt's Avatar
 
Aug 2007
Henderson, NV
8
33
Default

Quote:
Originally Posted by Rubbertoes View Post
I finally hooked up my HDMI cables. I am having trouble with Audio fading in an out on my game console and my bd player.

What else could I possibly need to do?
is it doing it on your direcTV ??

are you running 3 seperate HDMI cables from each to the TV ??

any switchers, etc ??

Mitisubshi WS-73903 73" Projection - 1080i ( Family Room )
Panasonic DMP-BD10AK
Onyko TH-SR705 w/ XM, AirPort(TX-NR905 Soon)
M&K THX series (7.1) S-5000 Fronts, S-150 Center, SUR-55T tripoles, LCR-550 Rears, MX-350 Sub

Panasonic TH-42PX60U Plasma - 1080i ( Master Bedroom )
Panasonic DMP-BD30
Yamaha DSP-A1 Amplifier
Polk LCiC Center, AB Series Fronts, Rears, Surr's, M&K 70B Sub
  Reply With Quote
Old 02-16-2008, 08:29 PM   #11
Rubbertoes Rubbertoes is offline
Member
 
Rubbertoes's Avatar
 
Feb 2008
Default

not affecting my directv. All of my cables are brand new.
R.toes / Ohio
47" Toshiba REGZA 1080p (47HL167)
Panasonic Blu-ray player (DMP-BD30K)
Directv HD-DVR
Xbox 360 games: 7
SD Dvd's: 350
BD: 5
  Reply With Quote
Old 02-16-2008, 08:43 PM   #12
gearyt gearyt is offline
Moderator
 
gearyt's Avatar
 
Aug 2007
Henderson, NV
8
33
Default

step 1-- change your known good cable with one of the other two
any difference... If it is a bad cable it will follow

I don't think this is a cable problem, but a setting
we will check settings next

Mitisubshi WS-73903 73" Projection - 1080i ( Family Room )
Panasonic DMP-BD10AK
Onyko TH-SR705 w/ XM, AirPort(TX-NR905 Soon)
M&K THX series (7.1) S-5000 Fronts, S-150 Center, SUR-55T tripoles, LCR-550 Rears, MX-350 Sub

Panasonic TH-42PX60U Plasma - 1080i ( Master Bedroom )
Panasonic DMP-BD30
Yamaha DSP-A1 Amplifier
Polk LCiC Center, AB Series Fronts, Rears, Surr's, M&K 70B Sub
  Reply With Quote
Old 02-16-2008, 09:17 PM   #13
Rubbertoes Rubbertoes is offline
Member
 
Rubbertoes's Avatar
 
Feb 2008
Default

I am going to switch cables in a sec....just want to let you know: it started to work when I put in a movie. Next I turned on my 360 and started a game of "rock band" - so far so good. both are working good. I restarted my game of rock band and sound started jumping in and out. I tried a movie - same thing, and directv - same thing.
R.toes / Ohio
47" Toshiba REGZA 1080p (47HL167)
Panasonic Blu-ray player (DMP-BD30K)
Directv HD-DVR
Xbox 360 games: 7
SD Dvd's: 350
BD: 5
  Reply With Quote
Old 02-16-2008, 09:18 PM   #14
Rubbertoes Rubbertoes is offline
Member
 
Rubbertoes's Avatar
 
Feb 2008
Default

so, actually I do not have a known "good cable" since it is happening to all 3. Maybe it is my tv and I need to call Toshiba?
R.toes / Ohio
47" Toshiba REGZA 1080p (47HL167)
Panasonic Blu-ray player (DMP-BD30K)
Directv HD-DVR
Xbox 360 games: 7
SD Dvd's: 350
BD: 5
  Reply With Quote
Old 02-16-2008, 09:40 PM   #15
gearyt gearyt is offline
Moderator
 
gearyt's Avatar
 
Aug 2007
Henderson, NV
8
33
Default

ahhhh you're gonna luv this.,

remove your 360,
unplug from wall everything, wait 10 seconds, then plug back in all stuff, TV, DirecTV and BD-30
leave the 360 disconnected,

when it comes back up... I "Think" everything will work
Try the DirecTV first, the BD-30 Next

let me know

Mitisubshi WS-73903 73" Projection - 1080i ( Family Room )
Panasonic DMP-BD10AK
Onyko TH-SR705 w/ XM, AirPort(TX-NR905 Soon)
M&K THX series (7.1) S-5000 Fronts, S-150 Center, SUR-55T tripoles, LCR-550 Rears, MX-350 Sub

Panasonic TH-42PX60U Plasma - 1080i ( Master Bedroom )
Panasonic DMP-BD30
Yamaha DSP-A1 Amplifier
Polk LCiC Center, AB Series Fronts, Rears, Surr's, M&K 70B Sub
  Reply With Quote
Old 02-16-2008, 09:44 PM   #16
Rubbertoes Rubbertoes is offline
Member
 
Rubbertoes's Avatar
 
Feb 2008
Default

thanks for your help so far gearyt - I just did a little test and I *think* I may be on to something...tell me if this makes sense to you:

As long as the volume is UNDER 25 everything is A-OK. Once it gets turned up to 25 or highter - it starts skipping in the audio.
R.toes / Ohio
47" Toshiba REGZA 1080p (47HL167)
Panasonic Blu-ray player (DMP-BD30K)
Directv HD-DVR
Xbox 360 games: 7
SD Dvd's: 350
BD: 5
  Reply With Quote
Old 02-16-2008, 09:45 PM   #17
Rubbertoes Rubbertoes is offline
Member
 
Rubbertoes's Avatar
 
Feb 2008
Default

I tried this for a couple minutes on directv/xbox/bd player. same thing every time. I'm gonna look thru my manual see if it says anything about volume control.....
R.toes / Ohio
47" Toshiba REGZA 1080p (47HL167)
Panasonic Blu-ray player (DMP-BD30K)
Directv HD-DVR
Xbox 360 games: 7
SD Dvd's: 350
BD: 5
  Reply With Quote
Old 02-16-2008, 09:49 PM   #18
gearyt gearyt is offline
Moderator
 
gearyt's Avatar
 
Aug 2007
Henderson, NV
8
33
Default

Quote:
Originally Posted by Rubbertoes View Post
I tried this for a couple minutes on directv/xbox/bd player. same thing every time. I'm gonna look thru my manual see if it says anything about volume control.....
gee. you may have to buy a receiver
It sounds like you are overloading the TV input for audio
I don't know your TV, but on some there are settings for dialog, sound effects, etc...... also HDMI adjustments for 2 ch / or DD 5.1 )

or

the TV speakers are breaking down, yuck ...

good luck
g

Mitisubshi WS-73903 73" Projection - 1080i ( Family Room )
Panasonic DMP-BD10AK
Onyko TH-SR705 w/ XM, AirPort(TX-NR905 Soon)
M&K THX series (7.1) S-5000 Fronts, S-150 Center, SUR-55T tripoles, LCR-550 Rears, MX-350 Sub

Panasonic TH-42PX60U Plasma - 1080i ( Master Bedroom )
Panasonic DMP-BD30
Yamaha DSP-A1 Amplifier
Polk LCiC Center, AB Series Fronts, Rears, Surr's, M&K 70B Sub
  Reply With Quote
Old 02-16-2008, 09:55 PM   #19
gearyt gearyt is offline
Moderator
 
gearyt's Avatar
 
Aug 2007
Henderson, NV
8
33
Default

I checked specs on your TV... nice

They have an option for fake surround sound, try turning this off
it also has only 10W of sound... you may just be overdriving it
leaning toward you being of TV income with a Receiver Taste

or..

it could be a bad TV audio section.... how does it work with its internal tuner ??

Mitisubshi WS-73903 73" Projection - 1080i ( Family Room )
Panasonic DMP-BD10AK
Onyko TH-SR705 w/ XM, AirPort(TX-NR905 Soon)
M&K THX series (7.1) S-5000 Fronts, S-150 Center, SUR-55T tripoles, LCR-550 Rears, MX-350 Sub

Panasonic TH-42PX60U Plasma - 1080i ( Master Bedroom )
Panasonic DMP-BD30
Yamaha DSP-A1 Amplifier
Polk LCiC Center, AB Series Fronts, Rears, Surr's, M&K 70B Sub
  Reply With Quote
Old 02-16-2008, 10:14 PM   #20
Rubbertoes Rubbertoes is offline
Member
 
Rubbertoes's Avatar
 
Feb 2008
Default

I'm sorry I don't understand your question - "how does it work with it's internal tuner?" I am not sure how to find the answer out for you?

Really volume 24 is quiet....and I'm in an apartment. I'm starting to fear it's a faulty tv.
R.toes / Ohio
47" Toshiba REGZA 1080p (47HL167)
Panasonic Blu-ray player (DMP-BD30K)
Directv HD-DVR
Xbox 360 games: 7
SD Dvd's: 350
BD: 5
  Reply With Quote
Reply
Go Back   Blu-ray Forum > Blu-ray.com > Newbie Discussion

Similar Threads
thread Forum Thread Starter Replies Last Post
No sound / bad sound with blu-ray player Audio Theory and Discussion flyfree432 8 02-16-2009 07:30 PM
Does Blu-ray give Sound Designers more options and Freedom in film sound? Audio Theory and Discussion concept7man 3 02-05-2009 03:04 AM
Newbie to receivers, how much better does 7.1/TrueHD/Master Sound etc sound? Receivers Sussudio 4 10-08-2008 05:16 PM
Blu-ray Player + Sony Surround Sound = NO SOUND........HELP.....Please Home Theater General Discussion flobie99 14 06-20-2008 02:16 AM
Setting up HT for the first time: I get sound....but it doesn't sound very loud...wth Home Theater General Discussion Snah 17 06-11-2008 08:16 PM


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 07:32 PM.