Best Wii Game Deals


Best Wii Game Deals, See All the Deals »
Top deals | New deals  
 All countries United States United Kingdom Canada Germany France Spain Italy Australia Japan Mexico
EA Sports Active 2 (Wii)
$39.99
 
Beyblade Metal Fusion: Battle Fortress (Wii)
$29.99
 
Horse Life Adventures (Wii)
$29.99
 
What's your next favorite movie?
Join our movie community to find out


Image from: Life of Pi (2012)

Go Back   Blu-ray Forum > Gaming > Nintendo > Wii


Reply
 
Thread Tools Display Modes
Old 10-11-2010, 01:23 AM   #1
KamiAmaya KamiAmaya is offline
Power Member
 
KamiAmaya's Avatar
 
May 2008
Maryland, USA
216
1
4
Default Wii video problem

Ok, my brother's Wii has a video problem. A few months ago I had it connected with my component cables to my tv, he had a power cable problem and we were testing to see if it still worked at all. It worked fine with my power cord, so he had to get a new power cable. Well he didn't try to play it again until last week, and when he did he was able to get audio but no video with his composite cables.
So he brings over the Wii again, works fine with my component cables, but doesn't work with either pair of composite cables I have. Still same problem, no video with composite cables.

Any idea how to fix it? Or should I just buy him some component cables?
  Reply With Quote
Old 10-11-2010, 04:53 AM   #2
manicsounds manicsounds is offline
Blu-ray Guru
 
manicsounds's Avatar
 
Oct 2009
Tokyo
1
3174
98
Default

Did you go to the Wii menu and change the settings from Progressive to Interlace?
  Reply With Quote
Old 10-11-2010, 06:38 AM   #3
KamiAmaya KamiAmaya is offline
Power Member
 
KamiAmaya's Avatar
 
May 2008
Maryland, USA
216
1
4
Default

Yep, we went through the settings. I just have no clue >_<
  Reply With Quote
Old 10-11-2010, 07:09 AM   #4
DeadDog DeadDog is offline
Power Member
 
DeadDog's Avatar
 
Jul 2008
12
355
96
125
359
Default

I have the exact opposite problem. My wii no longer works with component cables but it does work with composite.

If you look at the connections at the end of the composite and component cable you can see that they each utilize different contact points. What I was able to figure out was that my wii's contacts for component video burnt out. Either from just years of use (launch wii) or the constant small amount of heat that was generated from having wiiconnect24 on (low low heat over years).

Whatever the case, it sounds like his wii's composite contacts stopped working. Nintendo will fix the wii for a flat $75 regardless of the problem so I personally am just going to keep using it until it dies completely then get it fixed. I say to just pick up some component cables for him until that stops working (if it ever does). Plus component produces a better picture anyway.
  Reply With Quote
Reply
Go Back   Blu-ray Forum > Gaming > Nintendo > Wii


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 12:59 AM.