Best Blu-ray Movie Deals


Best Blu-ray Movie Deals, See All the Deals »
Top deals | New deals  
 All countries United States United Kingdom Canada Germany France Spain Italy Australia Japan
Fast & Furious Presents: Hobbs & Shaw 4K (Blu-ray)
$16.99
 
Shaun of the Dead 4K / Hot Fuzz 4K / The World's End 4K (Blu-ray)
$24.99
 
Universal Classic Monsters: The Essential Collection (Blu-ray)
$29.99
 
Linda Ronstadt: The Sound of My Voice (Blu-ray)
$18.39
12 hrs ago
Rambo: Last Blood 4K (Blu-ray)
$24.96
20 hrs ago
Shrek: The Ultimate Collection (Blu-ray)
$17.99
 
The Lighthouse (Blu-ray)
$17.99
 
One Missed Call Trilogy (Blu-ray)
$33.03
 
Hitchcock: British International Pictures Collection (Blu-ray)
$31.83
9 hrs ago
Fast & Furious Presents: Hobbs & Shaw (Blu-ray)
$14.99
 
The Marx Brothers Silver Screen Collection (Blu-ray)
$14.99
 
Back to the Future: 30th Anniversary Trilogy (Blu-ray)
$16.99
 
What's your next favorite movie?
Join our movie community to find out


Image from: Life of Pi (2012)

Go Back   Blu-ray Forum > Audio > Pre/Pro, Amplifiers and Separate Systems


Reply
 
Thread Tools Display Modes
Old 02-03-2016, 05:25 AM   #1
Caesu Caesu is offline
Special Member
 
Jan 2010
532
16
Default Weird behaviour from Emotiva Mini-x

Hey all, I have a weird problem with my emotiva amp. Actually a couple, perhaps related?

The amp is plugged into a separate wall outlet then the avr and is plugged into a power bar.

The problem is the amp (which is in standby) will turn on (from standby) when I flick on the rooms lights (wall switch) or even turn on the tv using its remote.

It should only turn on when sensing an audio signal from the avr, so something is triggering it....

I also noticed that when the avr is off (the emotiva amp is being used to power surround back speakers) that the speakers connected to the emotiva amp have a slight buzz when I have my head an inch or so away from them.

Any help?
  Reply With Quote
Old 02-03-2016, 03:50 PM   #2
Caesu Caesu is offline
Special Member
 
Jan 2010
532
16
Default

A bit of a follow up:

I tried a few things,

I got an extension cord and plugged the amp into another room outside (actually a plug in the laundry room ). And it still will turn on when I flick a light switch on in the room where the amp is in. What gives?

Also, I tried to plug it into the same power bar as my avr. Still same thing. My power bar is a Tripp Lite isobar which has those isolated banks for interference, so even that didnt help.

Im thinking its because this emotiva is a 2 prong connector and is not grounded? Would a ground loop isolator help in this case? I can buy this one,

http://www.amazon.ca/gp/product/B000...A3DWYIK6Y9EEQB

Really need someone who knows more than I do to help with this. No other equipment on stand by does this (monitors in another room, even the subwoofer in the same room as the amp doesnt do this).

Also, the buzz in the speakers is only in one of the two and is very slight. The other is dead silent.
  Reply With Quote
Old 02-05-2016, 06:45 PM   #3
Caesu Caesu is offline
Special Member
 
Jan 2010
532
16
Default

Ok, problem with amp solved in another thread.
  Reply With Quote
Old 02-05-2016, 07:30 PM   #4
solarrdadd solarrdadd is offline
Blu-ray Prince
 
solarrdadd's Avatar
 
Jul 2008
Virginia
255
164
1286
4
42
316
Default

  Reply With Quote
Old 11-20-2019, 03:45 PM   #5
MabelHesse MabelHesse is offline
New Member
 
Sep 2019
Honduras
Send a message via ICQ to MabelHesse Send a message via AIM to MabelHesse Send a message via Yahoo to MabelHesse Send a message via Skype™ to MabelHesse
Default Weird behaviour from Emotiva Mini x

Its difficult for mi to understand this because dd3 its been for so long in the market and every one has used it.

Itīs the FX loop in the jvm too hot?

Even at -10db?
  Reply With Quote
Reply
Go Back   Blu-ray Forum > Audio > Pre/Pro, Amplifiers and Separate Systems


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 08:02 PM.