Best Blu-ray Movie Deals


Best Blu-ray Movie Deals, See All the Deals »
Top deals | New deals  
 All countries United States United Kingdom Canada Germany France Spain Italy Australia Netherlands Japan Mexico
The Little Mermaid 4K (Blu-ray)
$13.97
2 hrs ago
Real Genius 4K (Blu-ray)
$23.84
1 day ago
The Films of Doris Wishman: The Twilight Years (Blu-ray)
$32.66
1 day ago
Cruising (Blu-ray)
$15.75
5 hrs ago
True Romance 4K (Blu-ray)
$32.76
 
The Flight of the Phoenix (Blu-ray)
$20.07
4 hrs ago
Dragon Ball Super: Complete Series (Blu-ray)
$169.99
 
Belle 4K (Blu-ray)
$47.99
1 day ago
Jurassic World: Ultimate Collection 4K Giftset (Blu-ray)
$149.96
 
Jurassic World: Dominion 4K (Blu-ray)
$34.99
 
Everything Everywhere All At Once (Blu-ray)
$14.96
 
True Romance 4K (Blu-ray)
$29.99
 
What's your next favorite movie?
Join our movie community to find out


Image from: Life of Pi (2012)
Old 12-17-2021, 01:19 PM   #1
Andy Mac Andy Mac is offline
Junior Member
 
Oct 2015
179
459
17
13
1
Default Screen shots stopped working

For a few weeks now, when I click on a screen shot from a review, I just get a blank page.
I've tried two different browsers (Chrome and Edge)and get the same result.

Does anyone know why or have any suggestions?
Many thanks.
  Reply With Quote
Old 12-19-2021, 09:20 PM   #2
iceman iceman is offline
Developer
 
iceman's Avatar
 
May 2003
13
9
101
1
6
10
2
3
Default

Quote:
Originally Posted by Andy Mac View Post
For a few weeks now, when I click on a screen shot from a review, I just get a blank page.
I've tried two different browsers (Chrome and Edge)and get the same result.

Does anyone know why or have any suggestions?
Many thanks.
Works for me, do you have any examples?
  Reply With Quote
Old 12-20-2021, 02:24 AM   #3
AFFanAttic AFFanAttic is offline
Banned
 
Feb 2017
28
Default

I get the blank page issue in Edge browser but not in Safari.
  Reply With Quote
Old 12-20-2021, 12:50 PM   #4
iceman iceman is offline
Developer
 
iceman's Avatar
 
May 2003
13
9
101
1
6
10
2
3
Default

Quote:
Originally Posted by Andy Mac View Post
For a few weeks now, when I click on a screen shot from a review, I just get a blank page.
I've tried two different browsers (Chrome and Edge)and get the same result.

Does anyone know why or have any suggestions?
Many thanks.
Quote:
Originally Posted by AFFanAttic View Post
I get the blank page issue in Edge browser but not in Safari.
Found the problem, should be fixed, thank you guys!
  Reply With Quote
Old 12-20-2021, 08:31 PM   #5
AFFanAttic AFFanAttic is offline
Banned
 
Feb 2017
28
Default

Yep it works in Edge now. Thanks!
  Reply With Quote
Reply
Go Back   Blu-ray Forum > Blu-ray.com > Feedback Forum


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 11:19 PM.