Best Blu-ray Movie Deals


Best Blu-ray Movie Deals, See All the Deals »
Top deals | New deals  
 All countries United States United Kingdom Canada Germany France Spain Italy Australia Japan
Little Women (Blu-ray)
$19.95
2 hrs ago
Doctor Who: The Complete David Tennant Collection (Blu-ray)
$14.99
16 hrs ago
Solid Metal Nightmares: The Films of Shinya Tsukamoto (Blu-ray)
$72.99
 
Superman: The Movie 4K (Blu-ray)
$15.99
15 hrs ago
Birds of Prey (And the Fantabulous Emancipation of One Harley Quinn) 4K (Blu-ray)
$29.99
 
Unforgiven 4K (Blu-ray)
$15.99
16 hrs ago
Angel Has Fallen 4K (Blu-ray)
$14.96
 
Orphen: Complete Collection SD (Blu-ray)
$10.99
 
The Good Place: The Complete Series (Blu-ray)
$49.99
 
A Beautiful Day in the Neighborhood 4K (Blu-ray)
$24.99
 
Motherless Brooklyn (Blu-ray)
$14.99
16 hrs ago
Joker 4K (Blu-ray)
$19.99
 
What's your next favorite movie?
Join our movie community to find out


Image from: Life of Pi (2012)

Go Back   Blu-ray Forum > Blu-ray.com > Feedback Forum


Reply
 
Thread Tools Display Modes
Old 08-06-2011, 09:51 PM   #1
madlost1 madlost1 is offline
Blu-ray Knight
 
madlost1's Avatar
 
Oct 2009
Hazle Township, PA
9
1258
341
42
Default Tapatalk problems

I have the latest version installed but I can not get this forum to load anymore all of the other forums connect just fine but when I attempt to connect to bluray.com through it all I get anymore is failed to connect to forum contact site administrator if the problem persists. Its been about a month now that I haven't been able to access the site through tapatalk.
  Reply With Quote
Old 08-21-2011, 05:08 AM   #2
Groo The Perverted Groo The Perverted is offline
Blu-ray Champion
 
Groo The Perverted's Avatar
 
Aug 2008
109
8
272
Default

Quote:
Originally Posted by madlost1 View Post
I have the latest version installed but I can not get this forum to load anymore all of the other forums connect just fine but when I attempt to connect to bluray.com through it all I get anymore is failed to connect to forum contact site administrator if the problem persists. Its been about a month now that I haven't been able to access the site through tapatalk.
Since nobody else is going to help you out, try this.

I googled the problem and this is the solution that worked for one person for a different site. Maybe it works with yours? This was for an Android, and I don't know if that's what you are using or not. I don't have any type of phone like that so I don't know what phones use what programs or whatever.

Quote:
Suddenly did not let me to access with any user. I have re-installed my Android client, and the server app, but there is no solution.
Quote:
Can you try clean the cache or reinstall it again on your android phone and try on more forums? If you still get this problem, give us a test account and we'll check.
Quote:
"Voilą", it was the cache. I did not check it because it is on the general config of Android.

Thank you very much.
  Reply With Quote
Old 12-09-2011, 10:46 AM   #3
BIslander BIslander is offline
Blu-ray Samurai
 
BIslander's Avatar
 
Sep 2008
Bainbridge Island, WA
Default

Thanks. I ran into the same problem on my Droid and clearing the cache fixed it.
  Reply With Quote
Old 04-13-2012, 02:30 AM   #4
Ranger-R Ranger-R is offline
Power Member
 
Ranger-R's Avatar
 
Jan 2008
Washington
5
1808
2
80
Default Tapatalk 2 issues

Fyi the new tapatalk 2 for android is not working for this forum. I've tried on a couple different devices. The threads show up but when you click on one none of the prior posts show up. I've checked other forums and confirmed they work. Any ideas?
  Reply With Quote
Old 04-13-2012, 03:18 AM   #5
necorbin necorbin is offline
Expert Member
 
necorbin's Avatar
 
Feb 2012
Augusta, GA
25
64
554
21
Default

I actually sent an email to the developer about this.... They replied back for more info... Waiting to see what they say the problem is....
  Reply With Quote
Old 04-14-2012, 01:23 AM   #6
Ranger-R Ranger-R is offline
Power Member
 
Ranger-R's Avatar
 
Jan 2008
Washington
5
1808
2
80
Default

Hopefully fixed soon. Hate using the browser vs the app.
  Reply With Quote
Old 04-14-2012, 02:11 AM   #7
Ranger-R Ranger-R is offline
Power Member
 
Ranger-R's Avatar
 
Jan 2008
Washington
5
1808
2
80
Default

Yay! I can see posts now!

Thank You!

Sent from my Transformer Prime TF201 using Tapatalk 2
  Reply With Quote
Old 04-14-2012, 08:35 AM   #8
Meathead Meathead is offline
Senior Member
 
Meathead's Avatar
 
Jul 2007
-
-
-
-
26
Default

I'm having the same issues as the OP
Still
  Reply With Quote
Old 04-15-2012, 01:13 PM   #9
StumpyBloke StumpyBloke is offline
Member
 
Jun 2011
Default

I can't view my favourite topics with the latest TapaTalk. It says 'the page you are visiting is invalid'
  Reply With Quote
Old 06-09-2012, 08:48 AM   #10
kristoffer kristoffer is online now
Blu-ray Ninja
 
kristoffer's Avatar
 
May 2010
Denmark
Default Tapatalk new topics not worrking?

Ever since the downtime I don't have any participated topics via Tapatalk ios.
  Reply With Quote
Old 06-09-2012, 09:09 AM   #11
djakrse djakrse is offline
Special Member
 
djakrse's Avatar
 
Jun 2012
Default

I've been noticing the same thing. I'll post if I figure anything out.

Sent from my Tapatalk using Droid
  Reply With Quote
Old 06-09-2012, 05:47 PM   #12
kristoffer kristoffer is online now
Blu-ray Ninja
 
kristoffer's Avatar
 
May 2010
Denmark
Default

Any update on this?
  Reply With Quote
Old 06-09-2012, 07:19 PM   #13
djakrse djakrse is offline
Special Member
 
djakrse's Avatar
 
Jun 2012
Default

My guess is it's a server side issue. Can anyone using Tapatalk confirm they aren't having this problem?

It could be a bug with Tapatalk. Maybe it caches our favorites (subscriptions) and participated topics... Now there are thread IDs in Tapatalk DB which don't exist on server... Maybe it can't deal with that.

It might be good to approach board administrator and Tapatalk support about it.

Sent from my Tapatalk using Droid
  Reply With Quote
Old 06-09-2012, 08:54 PM   #14
kristoffer kristoffer is online now
Blu-ray Ninja
 
kristoffer's Avatar
 
May 2010
Denmark
Default

I actually thinks it has to do with the disabled search.
  Reply With Quote
Old 06-11-2012, 08:29 PM   #15
djakrse djakrse is offline
Special Member
 
djakrse's Avatar
 
Jun 2012
Default

You're right, I read Tapatalk support suggesting forum search was responsible for similar issues on other boards. Now that the search indexing was completed and search enabled, I still had to clear cache for Tapatalk to start working, but now I've got my participated threads back.
  Reply With Quote
Old 03-02-2013, 12:09 AM   #16
G@zz@ G@zz@ is offline
Active Member
 
G@zz@'s Avatar
 
Dec 2008
United Kingdom
14
571
18
Default Tapatalk HD App - itrader rating

Hi,

Is there anyway of viewing itrader rating from within the app?

If I just click on the username it shows various bits of info but no itrader.

Thanks.


Sent from my iPad using Tapatalk HD
  Reply With Quote
Old 11-26-2013, 01:30 PM   #17
bluballer bluballer is offline
Senior Member
 
bluballer's Avatar
 
Jan 2012
HeArT of DiXiE
121
196
Default Unable to post pics from Tapatalk

Using Tapatalk version 2.3.0 on iPhone 5 with latest iOS, when I try to post pics from my phone, I get an error message that "Your forum has disabled image sharing from this app".

I don't get this message on my other Tapatalk forums. Maybe the forum client needs to be updated?

Anybody else experiencing the same issue?
  Reply With Quote
Old 11-26-2013, 03:16 PM   #18
kryptonite1970 kryptonite1970 is offline
Blu-ray Baron
 
kryptonite1970's Avatar
 
Oct 2009
USA
-
-
-
4
336
Default

Just noticed it too. I cant post photos from my iPad this morning. It seems the forum is blocking uploads of any photo.
  Reply With Quote
Old 11-27-2013, 09:44 AM   #19
bluballer bluballer is offline
Senior Member
 
bluballer's Avatar
 
Jan 2012
HeArT of DiXiE
121
196
Default

Still no word from mods/admins?
  Reply With Quote
Old 11-27-2013, 10:07 AM   #20
iceman iceman is offline
Developer
 
iceman's Avatar
 
May 2003
13
5
68
13
1
6
5
2
2
Default

We recently changed our Tapatalk settings since Tapatalk spam link signatures by default in the forum, thus ruining the forums with spam and making the forums unattractive for Google. Tapatalk also tried to hijack affiliate links in the forums by default and they advertise their software every time you visit the forums on a mobile device.

I have enabled Tapatalk image hosting again, but we are on the verge of uninstalling Tapatalk altogether because it's way too intrusive.
  Reply With Quote
Reply
Go Back   Blu-ray Forum > Blu-ray.com > Feedback Forum


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 02:01 AM.