Best Blu-ray Movie Deals


Best Blu-ray Movie Deals, See All the Deals »
Top deals | New deals  
 All countries United States United Kingdom Canada Germany France Spain Italy Australia Japan Mexico
Star Trek Trilogy 4K (Blu-ray)
$39.99
6 hrs ago
Star Wars: Episode II - Attack of the Clones 4K (Blu-ray)
$29.99
5 hrs ago
Star Wars: Episode IV - A New Hope 4K (Blu-ray)
$29.99
 
Star Wars: Episode VII - The Force Awakens 4K (Blu-ray)
$29.99
23 hrs ago
Rambo: Last Blood 4K (Blu-ray)
$14.96
43 min ago
The Rising of the Shield Hero: Season One, Part Two (Blu-ray)
$49.99
 
Idle Hands (Blu-ray)
$24.96
 
Birds of Prey (And the Fantabulous Emancipation of One Harley Quinn) 4K (Blu-ray)
$29.99
 
D-Day: Normandy 1944 4K (Blu-ray)
$22.96
 
Scary Stories to Tell in the Dark (Blu-ray)
$12.96
 
Bombshell (Blu-ray)
$19.99
 
1917 4K (Blu-ray)
$29.99
 
What's your next favorite movie?
Join our movie community to find out


Image from: Life of Pi (2012)

Go Back   Blu-ray Forum > Blu-ray.com > Feedback Forum


Reply
 
Thread Tools Display Modes
Old 06-07-2013, 01:10 AM   #41
ProspeKt ProspeKt is offline
New Member
 
ProspeKt's Avatar
 
Oct 2010
Germanton, NC
32
245
Default

glad i saw this, thanks!
  Reply With Quote
Old 06-07-2013, 02:05 AM   #42
crazyBLUE crazyBLUE is offline
Moderator
 
crazyBLUE's Avatar
 
Aug 2008
Pacific Northwest
89
479
1
38
30
Default

To all the new members that are not asking to have their account activated.

If you want to get a post in for your being able to make comments then please do it here in this thread.

The Official I'm New Thread!

Thanks
  Reply With Quote
Old 06-07-2013, 02:28 AM   #43
macewindu99 macewindu99 is offline
New Member
 
macewindu99's Avatar
 
Jun 2013
52
58
Default

I can't post on news and giveaways. I press post and I get a blank screen. Then, I look for my comment and nothing is there.
  Reply With Quote
Old 06-07-2013, 02:42 AM   #44
Sailor Psychic Sailor Psychic is offline
New Member
 
Sep 2010
1
71
7
Default

I was wondering why I couldn't comment on news articles when I have in the past.
  Reply With Quote
Old 06-07-2013, 06:24 AM   #45
Network23 Network23 is offline
Senior Member
 
Network23's Avatar
 
Dec 2011
LOS ANGELES, CA.
Default Posting feedback problems!

Ok ive been a member for a while but iv'e had problems in the last month posting anything at all in the main pages. My account is logged in , so thats not at issue. But everytime i push the submit button to post a comment i get a black page instead of the return to former page or the "your comment has been posted message. I thought it was my browser(firefox) which is out of date as i have not updated for a while(on purpose), But then i logged in with Chrome and Safari(Both up to date) and i encountered the same exact problem with posting, need some help please.
  Reply With Quote
Old 06-07-2013, 12:04 PM   #46
Kat666 Kat666 is offline
New Member
 
Kat666's Avatar
 
May 2013
82
Unhappy Cannot post comments for 'Sweepstakes' anymore

Why is it that I cannot post comments to enter 'Sweepstakes' here on the site anymore? I was able to do so with no problem for a few weeks, but now, after clicking 'post comment', the page either redirects or refreshes with only the URL showing but not any images/text. No web page shows, and my post didn't even go through. Please help me, someone. It's very frustrating.
  Reply With Quote
Old 06-08-2013, 02:14 AM   #47
jjk jjk is offline
Member
 
jjk's Avatar
 
Apr 2010
41.8819 N, 87.6278 W
8
2380
1
Default

Quote:
Originally Posted by crazyBLUE View Post
Yes & just so you know ~ I have removed your User Profile picture because images like that are not allowed
All's well. I'll miss my Mutant Family, but now I am more family-friendly.
  Reply With Quote
Old 06-08-2013, 04:04 AM   #48
Blu Titan Blu Titan is offline
Super Moderator
 
Blu Titan's Avatar
 
Jul 2007
Edo, Land of the Samurai
42
34
2745
2
92
Default

Quote:
Originally Posted by Kat666 View Post
Why is it that I cannot post comments to enter 'Sweepstakes' here on the site anymore? I was able to do so with no problem for a few weeks, but now, after clicking 'post comment', the page either redirects or refreshes with only the URL showing but not any images/text. No web page shows, and my post didn't even go through. Please help me, someone. It's very frustrating.
New members who create a post with a link would have to wait for mod approval before the post goes online...your posts are now all online and you should be able to see them.
  Reply With Quote
Old 06-08-2013, 08:40 AM   #49
mattopia_jones mattopia_jones is offline
New Member
 
Oct 2008
Default

Having the same problem - trying to post on contests bumps me to a blank page. Entering this comment so I can have my one forum post...
  Reply With Quote
Old 06-08-2013, 06:47 PM   #50
space_monkey space_monkey is offline
Junior Member
 
space_monkey's Avatar
 
Jan 2013
Default

OK now that I've searched out this thread... I understand why I could no longer post comments on news stories. Hopefully this post will rectify that...
  Reply With Quote
Old 06-08-2013, 07:54 PM   #51
jacobmchase jacobmchase is offline
Junior Member
 
jacobmchase's Avatar
 
Dec 2012
Seattle, WA
9
1016
269
Default

Quote:
Originally Posted by iceman View Post
Sorry guys, due to spammers you now have to have at least 1 forum post to make news comments.
Giving this a shot. Hopefully I can post comments now...
  Reply With Quote
Old 06-09-2013, 07:29 PM   #52
k333 k333 is offline
New Member
 
k333's Avatar
 
Feb 2013
148
Default

I was wondering why I wasn't able to post too... This is a strange forum. They could at least sent a notification or something, since I was able to post coments and the submit button stopped to work without any notice.
  Reply With Quote
Old 06-09-2013, 07:33 PM   #53
crazyBLUE crazyBLUE is offline
Moderator
 
crazyBLUE's Avatar
 
Aug 2008
Pacific Northwest
89
479
1
38
30
Default

I think this thread should be a Sticky











  Reply With Quote
Old 06-10-2013, 12:21 AM   #54
matt86 matt86 is offline
Junior Member
 
Mar 2011
Angry Please help

All of a sudden I can't enter any of the giveaways. Can someone please help me? It's never happened until about a week or so ago.
  Reply With Quote
Old 06-10-2013, 02:29 AM   #55
Blu Titan Blu Titan is offline
Super Moderator
 
Blu Titan's Avatar
 
Jul 2007
Edo, Land of the Samurai
42
34
2745
2
92
Default

Quote:
Originally Posted by matt86 View Post
All of a sudden I can't enter any of the giveaways. Can someone please help me? It's never happened until about a week or so ago.
You are verified...please try a different browser and let us know if you are still having issues.
  Reply With Quote
Old 06-10-2013, 05:27 AM   #56
Beatleman Beatleman is offline
Member
 
Sep 2010
11
Default Can't comment

I can't comment on contests anymore. I type into the field, hit post and it takes me to a blank screen. The comment doesn't post.
  Reply With Quote
Old 06-11-2013, 01:25 AM   #57
Blu Titan Blu Titan is offline
Super Moderator
 
Blu Titan's Avatar
 
Jul 2007
Edo, Land of the Samurai
42
34
2745
2
92
Default

Quote:
Originally Posted by Beatleman View Post
I can't comment on contests anymore. I type into the field, hit post and it takes me to a blank screen. The comment doesn't post.
I'll try to find out, but my guess is that accounts in "New Member" status have been disabled from posting in the contests. Try posting in areas of interest until your status changes to "Junior Member" .
  Reply With Quote
Old 06-12-2013, 12:23 AM   #58
beyondblu beyondblu is offline
New Member
 
Dec 2009
Question Can't seem to post.

Quote:
Originally Posted by Beatleman View Post
I can't comment on contests anymore. I type into the field, hit post and it takes me to a blank screen. The comment doesn't post.
Same here. I'm logged in, and have posted before, but now all I get is a blank screen when trying to post a comment. What's up mods? I know your site is up, cause I see others posting.
  Reply With Quote
Old 06-12-2013, 12:51 AM   #59
crazyBLUE crazyBLUE is offline
Moderator
 
crazyBLUE's Avatar
 
Aug 2008
Pacific Northwest
89
479
1
38
30
Default

Quote:
Originally Posted by beyondblu View Post
Same here. I'm logged in, and have posted before, but now all I get is a blank screen when trying to post a comment. What's up mods? I know your site is up, cause I see others posting.
Try it now that you have made that post Let us know if it works for you now.....
  Reply With Quote
Old 06-12-2013, 04:13 AM   #60
ejm69 ejm69 is offline
Active Member
 
ejm69's Avatar
 
Mar 2013
Pittsburgh, PA
7
323
17
20
Default

Quote:
Originally Posted by iceman View Post
Completely agree, the problem then is that spammers would know as well
So this should solve my problem?
  Reply With Quote
Reply
Go Back   Blu-ray Forum > Blu-ray.com > Feedback Forum


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 02:05 PM.