Best Blu-ray Movie Deals

Best Blu-ray Movie Deals, See All the Deals »
Now: Star Trek: The Next Generation… $24.49 (1 hour left)

Top deals | New deals  
 All countries United States United Kingdom Canada Germany France Spain Italy Australia Japan
Harry Potter: 8-Film Collection 4K (Blu-ray)
$90.99
 
Ultraman: The Complete Series (Blu-ray)
$21.72
23 hrs ago
The Hills Have Eyes: Part II (Blu-ray)
$33.03
5 hrs ago
Doctor Who: Colin Baker: Complete Season Two (Blu-ray)
$45.86
13 hrs ago
Harry Potter Hogwarts Collection (Blu-ray)
$97.23
 
Elvira: Mistress of the Dark (Blu-ray)
$10.99
19 hrs ago
The Three Flavors Cornetto Trilogy 4K (Blu-ray)
$43.27
 
The Omen Collection (Blu-ray)
$61.34
 
Doctor Who: The Complete David Tennant Collection (Blu-ray)
$71.69
 
Harry Potter: Complete 8-Film Collection (Blu-ray)
$34.64
 
Ingmar Bergman's Cinema (Blu-ray)
$149.99
 
Killer Klowns From Outer Space w/ Halloween FP (Blu-ray)
$7.99
3 hrs ago
What's your next favorite movie?
Join our movie community to find out


Image from: Life of Pi (2012)

Go Back   Blu-ray Forum > Audio > Speakers


Reply
 
Thread Tools Display Modes
Old 10-09-2018, 04:19 AM   #1
RustinCohle RustinCohle is online now
Blu-ray Guru
 
RustinCohle's Avatar
 
Mar 2016
322
1027
110
Default New soundbar ‘ERROR’

After having issues with my Samsung soundbar, I decided to upgrade to the JBL. The sound is incredible and perfect for the room I have it in, but I’m having some issues with the settings. In my TV menu, under Digital Sound Out, there’s either Auto or PCM, this is hooked up via HDMI ARC, by the way.

When set to auto, it seems to work but always freezes when something changes on the TV. For example, if I’m watching The Office on Netflix, at the part where the screen goes black for a second (where it would normally go to a commercial break) the sound like disconnects or something, and then there’s a delay as if it’s reconnecting once the show comes back on.

Additionally, when putting a movie in, the screen will display ‘DOLBY’ at first but once the opening titles or credits come on, it will just go to ‘ERROR’. Is this normal when using Auto instead of PCM? Is this an issue with the HDMI cable? The soundbar says it’s Dolby Digital compatible.

Any help is appreciated!
  Reply With Quote
Old 10-20-2018, 08:44 PM   #2
RustinCohle RustinCohle is online now
Blu-ray Guru
 
RustinCohle's Avatar
 
Mar 2016
322
1027
110
Default

Anyone? Anyone?
  Reply With Quote
Old 10-21-2018, 02:01 AM   #3
Canada Canada is offline
Blu-ray Champion
 
Canada's Avatar
 
Mar 2007
Victoria, BC
17
71
849
29
41
Default

Quote:
Originally Posted by RustinCohle View Post
Is this an issue with the HDMI cable? The soundbar says it’s Dolby Digital compatible.

Any help is appreciated!
It can't be a problem with the HDMI cable either HDMI cables work or they don't.
  Reply With Quote
Old 05-25-2019, 03:03 PM   #4
william273 william273 is offline
Member
 
Nov 2009
USA
Default

It's probably the HDMI ARC. Try...just try using Digital Optical...it solves most HDMI ARC issues...it solved my problem.
  Reply With Quote
Old 05-25-2019, 06:10 PM   #5
oddbox83 oddbox83 is offline
Blu-ray Samurai
 
oddbox83's Avatar
 
Sep 2013
UK
Default

LG OLED + HDMI ARC = nightmare
  Reply With Quote
Reply
Go Back   Blu-ray Forum > Audio > Speakers


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 04:15 AM.