Best Blu-ray Movie Deals


Best Blu-ray Movie Deals, See All the Deals »
Top deals | New deals  
 All countries United States United Kingdom Canada Germany France Spain Italy Australia Japan
007: The Daniel Craig Collection 4K (Blu-ray)
$39.99
 
Hitchcock: British International Pictures Collection (Blu-ray)
$33.49
 
Spider-Man: Far from Home / Spider-Man: Homecoming / Spider-Man: Into the Spider-Verse / Venom (Blu-ray)
$56.99
 
Godzilla: King of the Monsters 4K (Blu-ray)
$19.99
 
The Haunting of Hill House (Blu-ray)
$24.99
23 hrs ago
Annabelle Comes Home (Blu-ray)
$14.99
 
Chucky: The Complete 7-Movie Collection (Blu-ray)
$19.99
 
Creature from the Black Lagoon: Complete Legacy Collection (Blu-ray)
$14.99
 
Hammer Horror 8-Film Collection (Blu-ray)
$17.99
 
Frankenstein: Complete Legacy Collection (Blu-ray)
$14.99
 
Godzilla: King of the Monsters (Blu-ray)
$14.99
19 hrs ago
The Invisible Man: Complete Legacy Collection (Blu-ray)
$14.99
 
What's your next favorite movie?
Join our movie community to find out


Image from: Life of Pi (2012)

Go Back   Blu-ray Forum > Blu-ray.com > Newbie Discussion


Reply
 
Thread Tools Display Modes
Old 06-12-2019, 07:07 PM   #1
meowingdogs meowingdogs is offline
Active Member
 
meowingdogs's Avatar
 
Aug 2016
Reykjavík, Iceland
9
248
45
3
10
18
1
Question Messages (PMs) not sending!

I looked around for a similar thread but couldn't find any, so here goes.

So I'm trying to have a good old conversation here in PM but after I hit send (or "post quick reply") nothing shows up! I didn't bother worrying at first but then they never replied, so something weird is going on. Have I been blocked from sending messages? Has anyone else had this issue?
  Reply With Quote
Old 06-12-2019, 07:22 PM   #2
Bodyslide Bodyslide is offline
Blu-ray Samurai
 
Bodyslide's Avatar
 
Jul 2009
Woodstock Georgia
76
778
76
23
Default

Quote:
Originally Posted by meowingdogs View Post
I looked around for a similar thread but couldn't find any, so here goes.

So I'm trying to have a good old conversation here in PM but after I hit send (or "post quick reply") nothing shows up! I didn't bother worrying at first but then they never replied, so something weird is going on. Have I been blocked from sending messages? Has anyone else had this issue?
Make sure in User CP - settings and options, that you have private messaging turned on. Good Luck
  Reply With Quote
Reply
Go Back   Blu-ray Forum > Blu-ray.com > Newbie Discussion


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 12:01 PM.