Best 3D Blu-ray Deals

Best Blu-ray Movie Deals, See All the Deals »
Top deals | New deals  
 All countries United States United Kingdom Canada Germany France Spain Italy Australia Japan
Harry Potter Hogwarts Collection (Blu-ray)
$97.23
 
Alita: Battle Angel 4K + 3D (Blu-ray)
$29.96
 
War for the Planet of the Apes 3D (Blu-ray)
$9.99
 
Assassin's Creed 3D (Blu-ray)
$9.99
4 hrs ago
Aquaman 3D (Blu-ray)
$32.30
 
Walking with Dinosaurs: The Movie 3D (Blu-ray)
$9.99
 
Pokémon: Detective Pikachu 3D (Blu-ray)
$29.99
 
Dawn of the Planet of the Apes 3D (Blu-ray)
$9.99
 
The Great Gatsby 3D (Blu-ray)
$11.23
 
The Meg 3D (Blu-ray)
$24.99
 
Predator 3D (Blu-ray)
$9.99
 
The Amityville Horror Trilogy (Blu-ray)
$29.99
 
What's your next favorite movie?
Join our movie community to find out


Image from: Life of Pi (2012)

Go Back   Blu-ray Forum > 3D > 3D Hardware and Technology > 3D TVs and 3D projectors


Reply
 
Thread Tools Display Modes
Old 10-17-2017, 12:34 PM   #1
newtbludger newtbludger is offline
Active Member
 
newtbludger's Avatar
 
May 2016
North Carolina
151
756
7
21
Default LG UH8500 3D issue

When viewing 3D content on my 3D LG TV there is almost always a blur/slight crosstalk in background objects. I saw this on movies like Transformers dark of the moon, kung fu panda, and Beauty and the Beast (animated). I've already had the panel and the main board inside replaced with little improvement. Wondering if my tv is defective or there is some calibration setting or issue that can be fixed.
  Reply With Quote
Old 10-17-2017, 08:00 PM   #2
chip75 chip75 is offline
Blu-ray Archduke
 
chip75's Avatar
 
Oct 2010
Wales
19
2209
2072
8
Default

You've probably tried, but it might be worth making sure your seating position is the correct height and you're sitting directly facing the screen. From what I know that model handles 3D very well.
  Reply With Quote
Old 10-17-2017, 10:43 PM   #3
newtbludger newtbludger is offline
Active Member
 
newtbludger's Avatar
 
May 2016
North Carolina
151
756
7
21
Default

Quote:
Originally Posted by chip75 View Post
You've probably tried, but it might be worth making sure your seating position is the correct height and you're sitting directly facing the screen. From what I know that model handles 3D very well.
yeah I know of the seating adjustments you need to make but nowhere I look does the blur/crosstalk go away
  Reply With Quote
Old 10-18-2017, 11:29 AM   #4
MegatronG1 MegatronG1 is offline
Power Member
 
MegatronG1's Avatar
 
Jan 2014
The Lament Configuration
41
405
11
Default

I had one of these and was experiencing crosstalk, I recall doing a calibration and it helped a little. In the end, I just returned the TV and went with OLED. I would try the calibration and if that does not work, if you are in a position, return it for another one.
  Reply With Quote
Old 10-18-2017, 02:54 PM   #5
Frank@Chicago Frank@Chicago is offline
Blu-ray Guru
 
Frank@Chicago's Avatar
 
Jul 2013
Default

This might be a long shot, but do you have any Motion Interpolation enabled?

Even small amounts of Motion smoothing will cause huge visual glitches with 3D.

I love my LG TVs, but I've seen Motion settings change on their own at times...

When I see something weird, that's the first thing I check.


Also, is your 3D set to Auto on your TV?

I would also try playing the same 3D disc in another connected device (PS3 or PS4) and observe any changes with problem.

That way you can rule out the chance that your problem is one device, input, or HDMI cable.


This is a somewhat last ditch suggestion, but you could also Reset the TV back to Factory Defaults,

Hope something works for you, assuming this isn't a hardware thing.

Last edited by Frank@Chicago; 10-18-2017 at 03:05 PM.
  Reply With Quote
Old 10-18-2017, 10:48 PM   #6
newtbludger newtbludger is offline
Active Member
 
newtbludger's Avatar
 
May 2016
North Carolina
151
756
7
21
Default

Quote:
Originally Posted by MegatronG1 View Post
I had one of these and was experiencing crosstalk, I recall doing a calibration and it helped a little. In the end, I just returned the TV and went with OLED. I would try the calibration and if that does not work, if you are in a position, return it for another one.
how might I go about doing a calibration
  Reply With Quote
Old 10-18-2017, 10:50 PM   #7
newtbludger newtbludger is offline
Active Member
 
newtbludger's Avatar
 
May 2016
North Carolina
151
756
7
21
Default

Quote:
Originally Posted by Frank@Chicago View Post
This might be a long shot, but do you have any Motion Interpolation enabled?

Even small amounts of Motion smoothing will cause huge visual glitches with 3D.

I love my LG TVs, but I've seen Motion settings change on their own at times...

When I see something weird, that's the first thing I check.


Also, is your 3D set to Auto on your TV?

I would also try playing the same 3D disc in another connected device (PS3 or PS4) and observe any changes with problem.

That way you can rule out the chance that your problem is one device, input, or HDMI cable.


This is a somewhat last ditch suggestion, but you could also Reset the TV back to Factory Defaults,

Hope something works for you, assuming this isn't a hardware thing.
I always make sure the stuff like auto 3d and trumotion is turned off. I have also tried with two hdmi cables, a lg up970 and an xbox one (might try my ps3 aswell). I'm considering doing a factory reset just to make sure.
  Reply With Quote
Thanks given by:
Frank@Chicago (10-20-2017)
Old 10-30-2017, 09:56 PM   #8
Kenbar Kenbar is online now
Active Member
 
Oct 2014
Default

The polarizing filter is not lined up correctly. I went through 4 UH8500 screens. 3 were mis-aligned...one had bad banding. Then switched to Oleds...first one also had a misaligned filter, returned it, second one was perfect edge to edge.
  Reply With Quote
Reply
Go Back   Blu-ray Forum > 3D > 3D Hardware and Technology > 3D TVs and 3D projectors


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 07:47 PM.